<!DOCTYPE html>



<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<link href='https://fonts.googleapis.com/css?family=Arvo:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />


<title>Omaha Film Festival Publication | Aksarben Cinema | Omaha Magazine</title>
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://omahamagazine.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://omahamagazine.com/wp-content/themes/omaha/js/html5.js" type="text/javascript"></script>
<![endif]-->



<!-- This site is optimized with the Yoast SEO plugin v10.0 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Omaha Film Festival showed their 14th week of movies March 5-10. This year’s Omaha Film Festival was held at Aksarben Cinema, a change of venue."/>
<link rel="canonical" href="https://omahamagazine.com/articles/omaha-film-festival/" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Omaha Film Festival showed their 14th week of movies March 5-10. This year’s Omaha Film Festival was held at Aksarben Cinema, a change of venue." />
<meta name="twitter:title" content="Omaha Film Festival Publication | Aksarben Cinema | Omaha Magazine" />
<meta name="twitter:site" content="@OmahaMagazine" />
<meta name="twitter:image" content="https://omahamagazine.com/wp-content/uploads/2019/03/OFF.jpg" />
<meta name="twitter:creator" content="@OmahaMagazine" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://omahamagazine.com/","sameAs":["http://facebook.com/omahamagazine","https://instagram.com/omahamagazine/","https://www.linkedin.com/company/omaha-magazine","https://www.youtube.com/channel/UCi6wfUlFulhOk8zBIxhPjJw","https://twitter.com/OmahaMagazine"],"@id":"https://omahamagazine.com/#organization","name":"Omaha Magazine","logo":"https://omahamagazine.com/wp-content/uploads/2019/02/OMagCom_Hrz_Blk.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Omaha Magazine &raquo; Feed" href="https://omahamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Omaha Magazine &raquo; Comments Feed" href="https://omahamagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Omaha Magazine &raquo; Omaha Film Festival Comments Feed" href="https://omahamagazine.com/articles/omaha-film-festival/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/omahamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://omahamagazine.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.fancybox-css'  href='https://omahamagazine.com/wp-content/plugins/fancy-box/jquery.fancybox.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://omahamagazine.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='https://omahamagazine.com/wp-content/plugins/form-maker-4/css/jquery-ui-1.10.3.custom.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='https://omahamagazine.com/wp-content/plugins/form-maker-4/css/jquery-ui-spinner.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='https://omahamagazine.com/wp-content/plugins/form-maker-4/css/calendar-jos.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='https://omahamagazine.com/wp-content/plugins/form-maker-4/css/form_maker_frontend.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='style_submissions-css'  href='https://omahamagazine.com/wp-content/plugins/form-maker-4/css/style_submissions.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://omahamagazine.com/wp-includes/css/dashicons.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://omahamagazine.com/wp-content/plugins/my-calendar/css/reset.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://omahamagazine.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://omahamagazine.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='https://omahamagazine.com/wp-content/themes/omaha/style.css?ver=5.1.1' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='https://omahamagazine.com/wp-content/themes/omaha/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='tablepress-default-css'  href='https://omahamagazine.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpgform-css-css'  href='https://omahamagazine.com/wp-content/plugins/wpgform/css/wpgform.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='welcomepopup-css'  href='https://omahamagazine.com/wp-content/plugins/welcome-popup/css/welcome-popup.css?ver=5.1.1' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://omahamagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/fancy-box/jquery.fancybox.js?ver=1.2.6'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/fancy-box/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/omahamagazine.com\/wp-admin\/admin-ajax.php","nonce":"d1f398d172","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false&#038;ver=5.1.1'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/form-maker-4/js/if_gmap_front_end.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/form-maker-4/js/jelly.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/form-maker-4/js/file-upload.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/form-maker-4/js/calendar/calendar.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/form-maker-4/js/calendar/calendar_function.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/welcome-popup/js/welcome-popup.js?ver=5.1.1'></script>
<link rel='https://api.w.org/' href='https://omahamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://omahamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://omahamagazine.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.1.1" />
<link rel='shortlink' href='https://omahamagazine.com/?p=35758' />
<link rel="alternate" type="application/json+oembed" href="https://omahamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fomahamagazine.com%2Farticles%2Fomaha-film-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://omahamagazine.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fomahamagazine.com%2Farticles%2Fomaha-film-festival%2F&#038;format=xml" />
<script type="text/javascript">
  jQuery(document).ready(function($){
    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"],a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
    select.attr('rel', 'fancybox');
    select.fancybox();
  });
</script>

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-event-visible {
	display: block!important;
}

-->
</style>

<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('omahamagazine.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "https://omahamagazine.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.4';
	window._wp_rp_post_id = '35758';
	window._wp_rp_num_rel_posts = '6';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Omaha+Film+Festival';
	window._wp_rp_post_tags = ['marc+longbrake', 'featured', 'omaha+film+festival', 'web+exclusive', 'carol', 'art', 'north', 'movi', 'ursula', 'univers', 'film', 'cinema', 'set', 'festiv', 'kane', 'cari', 'documentari', 'omaha', 'le'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="https://omahamagazine.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/vertical.css?version=3.6.4" />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
		<style type="text/css">
			.welcomepopup_area {width: 100%;}
			
		</style>
		<script type="text/javascript">
			var welcomepopup_cookie_value = "1476380325";
			var welcomepopup_delay_value = 0;
			var welcomepopup_start_delay_value = 1000*0;
			var welcomepopup_once_per_visit = "on";
			var welcomepopup_cookie_ttl = 0;
			var welcomepopup_value_overlay_bg_color = "#000";
			var welcomepopup_value_overlay_opacity = "0.8";
			var welcomepopup_value_popup_bg_color = "#000000";
			var welcomepopup_value_popup_bg_url = "http://www.OMATourismAwards.com";
			var welcomepopup_value_width = 725;
			var welcomepopup_value_height = 355;
			var welcomepopup_value_hide_close = "off";
			var welcomepopup_value_disable_mobile = "on";
			var welcomepopup_value_display_onload = "on";
		</script><meta property="og:site_name" content="Omaha Magazine" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="https://omahamagazine.com/articles/omaha-film-festival/" />
<meta property="og:title" content="Omaha Film Festival" />
<meta property="og:description" content="Omaha Film Festival showed their 14th week of movies March 5-10. This year’s Omaha Film Festival was held at Aksarben Cinema, a change of venue from West Omaha that the organizers had worked towards for&hellip;" />
<meta property="og:image" content="https://omahamagazine.com/wp-content/uploads/2019/03/OFF.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image" content="https://omahamagazine.com/wp-content/uploads/2019/03/OFF2.jpg" />
<meta property="og:image:width" content="848" />
<meta property="og:image:height" content="1131" />
<meta property="og:image" content="https://omahamagazine.com/wp-content/uploads/2019/03/KC.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="1131" />
<meta property="article:published_time" content="2019-03-11T15:39:15+00:00" />
<meta property="article:modified_time" content="2019-03-13T15:55:23+00:00" />
<meta property="article:author" content="https://omahamagazine.com/articles/author/kaylie-clineff/" />
<meta property="article:section" content="Web Exclusive" />
<meta property="article:tag" content="featured" />
<meta property="article:tag" content="Marc Longbrake" />
<meta property="article:tag" content="Omaha Film Festival" />
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" /><link rel="icon" href="https://omahamagazine.com/wp-content/uploads/2018/11/cropped-OMAG_Icon-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://omahamagazine.com/wp-content/uploads/2018/11/cropped-OMAG_Icon-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://omahamagazine.com/wp-content/uploads/2018/11/cropped-OMAG_Icon-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://omahamagazine.com/wp-content/uploads/2018/11/cropped-OMAG_Icon-1-270x270.jpg" />

<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Omaha Film Festival" /><meta name="twitter:site" content="@omahamagazine" /><meta name="twitter:description" content="Omaha Film Festival showed their 14th week of movies March 5-10. This year’s Omaha Film Festival was held at Aksarben Cinema, a change of venue from West Omaha that the organizers had worked towards for&hellip;" /><meta name="twitter:image" content="https://omahamagazine.com/wp-content/uploads/2019/03/OFF.jpg" /><meta name="twitter:image:alt" content="Omaha Film Festival pamphlets" />
<style>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</style><script>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</script><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2008550-18', 'omahamagazine.com');
  ga('send', 'pageview');
</script>

<!-- Adsense code added dec 27 2017 for user adproofs at -->	
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-7653853994875598",
    enable_page_level_ads: true
  });
</script>	
	
<!-- Global site tag (gtag.js) - Google Analytics added dec 27 2017 for user adproofs at -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-111640551-1"></script>

	
<!-- Facebook Pixel Code added Dec 29 2017-->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '103498963611279');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=103498963611279&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
<script type="text/javascript" src="https://app.adsalesgenius.com/marketing/website/main.js"></script>
<script type="text/javascript">
	new VisitorLog(1);
</script>

	
	
	
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-35758 single-format-standard custom-font-enabled responsive-menu-slide-left">

<!-- Go to www.addthis.com/dashboard to customize your sharing tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54e25cf139ff3ec9" async="async"></script>

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
    
    	<div class="leaderboard"><script type="text/javascript" src="https://app.adsalesgenius.com/adServer/webAds/?id=eyJhZFNpemVJRCI6IjI3OCIsImFjY291bnRJRCI6IjEifQ%3D%3D"></script></div>

<script src="https://cdn.broadstreetads.com/init-2.min.js"></script>
<script>broadstreet.watch({ networkId: 5818 })</script>

        
					<a href="https://omahamagazine.com/"><img src="https://omahamagazine.com/wp-content/uploads/2019/01/OMag_headerLogo_reduced_3.jpg" class="header-image" width="4000" height="519" alt="" /></a>
				
<!-- Events Logo -->  

	
<p><a href="https://omahamagazine.com/events/" target="_blank" rel="noopener"><img style="display: block; margin-left: auto; margin-right: auto;" src="https://omahamagazine.com/wp-content/uploads/2018/02/events_button.gif" alt="" width="600" height="90" /></a></p><br>
		
		
<!-- Events Logo -->		
		
		
		

<!-- Upper Navigation -->
<nav id="lower-navigation" class="category-navigation" role="navigation">
    <h3 class="menu-toggle">Categories</h3>
    <div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
    <div class="menu-red-header-nav-container"><ul id="menu-red-header-nav" class="nav-menu"><li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="https://omahamagazine.com/articles/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525"><a href="https://omahamagazine.com/articles/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="https://omahamagazine.com/articles/category/entertainment/">Entertainment</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529"><a href="https://omahamagazine.com/articles/category/style/">Style</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="https://omahamagazine.com/articles/category/health/">Health</a></li>
<li id="menu-item-527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527"><a href="https://omahamagazine.com/articles/category/home/">Home</a></li>
<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="https://omahamagazine.com/articles/category/family/">Family</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-522"><a href="https://omahamagazine.com/articles/category/business/">Business</a></li>
<li id="menu-item-21898" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21898"><a href="https://omahamagazine.com/articles/category/calendar-of-events/">Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-21910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21910"><a href="https://omahamagazine.com/articles/category/calendar-of-events/concerts/">Concerts</a></li>
	<li id="menu-item-21907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21907"><a href="https://omahamagazine.com/articles/category/calendar-of-events/exhibits/">Exhibits</a></li>
	<li id="menu-item-21908" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21908"><a href="https://omahamagazine.com/articles/category/calendar-of-events/explore/">Explore!</a></li>
	<li id="menu-item-21900" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21900"><a href="https://omahamagazine.com/articles/category/calendar-of-events/family-and-more/">Family &#038; More</a></li>
	<li id="menu-item-22178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22178"><a href="https://omahamagazine.com/articles/category/calendar-of-events/giving-events/">Giving Events</a></li>
	<li id="menu-item-21903" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21903"><a href="https://omahamagazine.com/articles/category/calendar-of-events/performances/">Performances</a></li>
</ul>
</li>
</ul></div></nav>
<!-- #upper-navigation -->


		<nav id="site-navigation" class="main-navigation" role="navigation">
			<h3 class="menu-toggle">Menu</h3>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-grey-header-nav-container"><ul id="menu-grey-header-nav" class="nav-menu"><li id="menu-item-581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-581"><a href="https://omahamagazine.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584"><a href="https://omahamagazine.com/staff/">Staff</a></li>
	<li id="menu-item-582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582"><a href="https://omahamagazine.com/contact-us/">Contact</a></li>
</ul>
</li>
<li id="menu-item-3324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3324"><a href="https://omahamagazine.com/publications/">Magazines</a>
<ul class="sub-menu">
	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="https://omahamagazine.com/articles/category/publications/omaha-magazine/">Omaha Magazine</a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-511"><a href="https://omahamagazine.com/articles/category/publications/b2b-magazine/">B2B Magazine</a></li>
	<li id="menu-item-21823" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21823"><a href="https://omahamagazine.com/articles/category/publications/faces-of-omaha/">Faces of Omaha</a></li>
	<li id="menu-item-21181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21181"><a href="https://omahamagazine.com/articles/category/publications/family-guide/">FamilyGuide</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="https://omahamagazine.com/articles/category/publications/omaha-home/">OmahaHome</a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="https://omahamagazine.com/articles/category/publications/60-plus-in-omaha/">60 Plus</a></li>
	<li id="menu-item-31195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31195"><a href="https://omahamagazine.com/articles/category/publications/the-old-market-directory/">The Old Market Directory</a></li>
</ul>
</li>
<li id="menu-item-1968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1968"><a href="https://omahamagazine.com/digital-flip-book/">Read Online</a>
<ul class="sub-menu">
	<li id="menu-item-8128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8128"><a href="https://omahamagazine.com/digital-flip-book/">Digital Publications</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="https://omahamagazine.com/archives/">Web Archive</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-589"><a href="https://omahamagazine.com/best-of-omaha/">BEST OF</a>
<ul class="sub-menu">
	<li id="menu-item-595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595"><a href="https://omahamagazine.com/best-of-omaha/">Best of Omaha</a></li>
	<li id="menu-item-27223" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27223"><a href="https://omahamagazine.com/best-of-b2b/">Best of B2B</a></li>
	<li id="menu-item-29720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29720"><a href="https://omahamagazine.com/articles/category/best-of/best-lawyers/">Best Lawyers® in America</a></li>
	<li id="menu-item-29719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29719"><a href="https://omahamagazine.com/articles/category/best-of/bestdoctors/">Best Doctors® in America</a></li>
	<li id="menu-item-29718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29718"><a href="https://omahamagazine.com/articles/category/best-of/top-dentists/">topDENTISTS™</a></li>
</ul>
</li>
<li id="menu-item-588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-588"><a href="https://omahamagazine.com/subscribe/">GET THE MAGAZINE</a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587"><a href="https://omahamagazine.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a href="https://omahamagazine.com/locations/">Locations</a></li>
	<li id="menu-item-24862" class="ppr-rewrite menu-item menu-item-type-post_type menu-item-object-page menu-item-24862"><a href="http://omahapublications.us1.list-manage.com/subscribe?u=d3cc59fb8b9370506a53a330b&#038;id=7ce442559f">Weekend E-blast</a></li>
</ul>
</li>
</ul></div><div id="search-box">
            <form role="search" method="get" id="searchform" action="https://omahamagazine.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" name="s" id="s" />
            </div>
</form>        </div><!-- end of #search-box -->

		</nav><!-- #site-navigation -->
        


        
        
	</header><!-- #masthead -->

	<div id="main" class="wrapper">
			                        
  
<img width="960" height="640" src="https://omahamagazine.com/wp-content/uploads/2019/03/OFF-960x640.jpg" class="attachment-large size-large wp-post-image" alt="Omaha Film Festival pamphlets" srcset="https://omahamagazine.com/wp-content/uploads/2019/03/OFF-960x640.jpg 960w, https://omahamagazine.com/wp-content/uploads/2019/03/OFF-279x186.jpg 279w, https://omahamagazine.com/wp-content/uploads/2019/03/OFF-600x400.jpg 600w, https://omahamagazine.com/wp-content/uploads/2019/03/OFF-768x512.jpg 768w, https://omahamagazine.com/wp-content/uploads/2019/03/OFF-624x416.jpg 624w, https://omahamagazine.com/wp-content/uploads/2019/03/OFF.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" />
            
            

            <div class="top-categories">
            <div class="block-category">
            <ul class="post-categories">
	<li><a href="https://omahamagazine.com/articles/category/web-exclusive/" rel="category tag">Web Exclusive</a></li></ul>        </div>
        </div>
            
            
            
            
			<h1 class="entry-title">Omaha Film Festival</h1>

			            
			

	<div id="primary" class="site-content">
    	<div id="content" role="main">

			
				
	<article id="post-35758" class="post-35758 post type-post status-publish format-standard has-post-thumbnail hentry category-web-exclusive tag-featured tag-marc-longbrake tag-omaha-film-festival">
		        
		<header class="entry-header">


			            <div class="author">March 11, 2019 by <a href="https://omahamagazine.com/articles/author/kaylie-clineff/" title="Posts by Kaylie Clineff" class="author url fn" rel="author">Kaylie Clineff</a></div>
			            
            
            <div class="art-credits">Photography by Kaylie Clineff</div>            
            

		</header><!-- .entry-header -->
        
        

				<div class="entry-content">
			<p class="p1"><span class="s1">Omaha Film Festival showed their 14th week of movies March 5-10.</span></p>
<p class="p1"><span class="s1">This year’s Omaha Film Festival was held at Aksarben Cinema, a change of venue from West Omaha that the organizers had worked towards for six years. They said holding the festival in the midtown location was a great way to get more of the community involved, especially with the University of Omaha located<span class="Apple-converted-space"> </span>blocks away.</span></p>
<p class="p1"><span class="s1">Over the course of six days, the event screened a total of 107 films chosen from more than 1000 submissions. These included special viewings of feature films such as <i>Ghost Light,</i> starring Cary Elwes and Carol Kane, set to be released in September; documentaries such as <i>The World of Ursula Le Guin</i>; and multitudes of short films (30 minutes or less), shown in blocks of 70 minutes throughout the week.</span></p>
<p class="p4"><span class="s1">The organizers specifically set aside several spots for local filmmakers and Nebraska-centric films, which allow these filmmakers a platform for their art and allows the hometown crowd the chance to see familiar places and faces. The documentary <i>Out of Omaha,</i> about two young African-American men coming of age in North Omaha, sold out two screenings; and the documentary <i>UmoNhoN Iye, the Omaha Speaking,</i> premiered at the event. </span></p>
<p class="p1"><span class="s1">In between showings, guests could enter a silent auction fundraiser, proceeds of which went towards future festivals. Prizes included gift cards, autographs, and even wing sauce. Parties were held each night after the late screening.</span></p>
<p class="p1"><span class="s1"><em>Moviemaker</em> magazine voted Omaha Film Festival as the “top 25 film festivals worth the entry fee,” and, </span><span class="s1">over the last 14 years, Omaha Film Festival has brought the community together to provide camaraderie and watch well-made films.</span></p>
<hr />
<p class="p1"><em><span class="s1">Visit <a href="http://omahafilmfestival.org"><span class="s2">omahafilmfestival.org</span></a><span class="Apple-converted-space">  </span>for more information about the organization and the festival. </span></em></p>
<div id="attachment_35766" style="width: 434px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-35766" class="wp-image-35766 size-medium" src="https://omahamagazine.com/wp-content/uploads/2019/03/KC-424x600.jpg" alt="Kaylie Clineff with festival organizers" width="424" height="600" srcset="https://omahamagazine.com/wp-content/uploads/2019/03/KC-424x600.jpg 424w, https://omahamagazine.com/wp-content/uploads/2019/03/KC-197x279.jpg 197w, https://omahamagazine.com/wp-content/uploads/2019/03/KC-768x1086.jpg 768w, https://omahamagazine.com/wp-content/uploads/2019/03/KC-679x960.jpg 679w, https://omahamagazine.com/wp-content/uploads/2019/03/KC-624x882.jpg 624w, https://omahamagazine.com/wp-content/uploads/2019/03/KC.jpg 800w" sizes="(max-width: 424px) 100vw, 424px" /><p id="caption-attachment-35766" class="wp-caption-text">from left: Omaha Film Festival Director Jeremy Decker, Kayleigh Clineff, and Omaha Film Festival Program Director Marc Longbrake</p></div>

<div class="wp_rp_wrap  wp_rp_vertical" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More stories from Omaha Magazine</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-13934" data-post-type="none" ><a href="https://omahamagazine.com/articles/marc-longbrake/" class="wp_rp_thumbnail"><img width="150" height="100" src="https://omahamagazine.com/wp-content/uploads/2015/04/Marc-Longbrake-Web-279x186.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://omahamagazine.com/wp-content/uploads/2015/04/Marc-Longbrake-Web-279x186.jpg 279w, https://omahamagazine.com/wp-content/uploads/2015/04/Marc-Longbrake-Web-600x400.jpg 600w, https://omahamagazine.com/wp-content/uploads/2015/04/Marc-Longbrake-Web-960x640.jpg 960w, https://omahamagazine.com/wp-content/uploads/2015/04/Marc-Longbrake-Web-624x416.jpg 624w, https://omahamagazine.com/wp-content/uploads/2015/04/Marc-Longbrake-Web.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="https://omahamagazine.com/articles/marc-longbrake/" class="wp_rp_title">Marc Longbrake</a></li><li data-position="1" data-poid="in-28125" data-post-type="none" ><a href="https://omahamagazine.com/articles/030818/" class="wp_rp_thumbnail"><img src="https://omahamagazine.com/wp-content/uploads/2018/03/SenserCOVER-960x640-150x150.jpg" alt="From Springfield to Syria, We Have It Covered" width="150" height="150" /></a><a href="https://omahamagazine.com/articles/030818/" class="wp_rp_title">From Springfield to Syria, We Have It Covered</a></li><li data-position="2" data-poid="in-28191" data-post-type="none" ><a href="https://omahamagazine.com/articles/2018-omaha-film-festival/" class="wp_rp_thumbnail"><img src="https://omahamagazine.com/wp-content/uploads/2018/03/Untitled-1-150x150.gif" alt="2018 Omaha Film Festival" width="150" height="150" /></a><a href="https://omahamagazine.com/articles/2018-omaha-film-festival/" class="wp_rp_title">2018 Omaha Film Festival</a></li><li data-position="3" data-poid="in-13550" data-post-type="none" ><a href="https://omahamagazine.com/articles/matinee-marriage/" class="wp_rp_thumbnail"><img width="150" height="100" src="https://omahamagazine.com/wp-content/uploads/2015/03/Mauro-Fiore-279x186.jpg" class="attachment-150x150 size-150x150 wp-post-image" alt="" srcset="https://omahamagazine.com/wp-content/uploads/2015/03/Mauro-Fiore-279x186.jpg 279w, https://omahamagazine.com/wp-content/uploads/2015/03/Mauro-Fiore-600x400.jpg 600w, https://omahamagazine.com/wp-content/uploads/2015/03/Mauro-Fiore-960x640.jpg 960w, https://omahamagazine.com/wp-content/uploads/2015/03/Mauro-Fiore-624x416.jpg 624w, https://omahamagazine.com/wp-content/uploads/2015/03/Mauro-Fiore.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></a><a href="https://omahamagazine.com/articles/matinee-marriage/" class="wp_rp_title">Matinee Marriage</a></li><li data-position="4" data-poid="in-20364" data-post-type="none" ><a href="https://omahamagazine.com/articles/a-portrait-of-the-filmmaker-as-a-young-man/" class="wp_rp_thumbnail"><img src="https://omahamagazine.com/wp-content/uploads/2017/02/SenserCOVER-150x150.jpg" alt="A Portrait of  the Filmmaker as a Young Man" width="150" height="150" /></a><a href="https://omahamagazine.com/articles/a-portrait-of-the-filmmaker-as-a-young-man/" class="wp_rp_title">A Portrait of  the Filmmaker as a Young Man</a></li><li data-position="5" data-poid="in-19592" data-post-type="none" ><a href="https://omahamagazine.com/articles/keeping-up-with-kasher/" class="wp_rp_thumbnail"><img src="https://omahamagazine.com/wp-content/uploads/2016/12/TimKasherCover-150x150.jpg" alt="Keeping Up With Kasher" width="150" height="150" /></a><a href="https://omahamagazine.com/articles/keeping-up-with-kasher/" class="wp_rp_title">Keeping Up With Kasher</a></li></ul></div></div>
            
            <p><div class="banner"><script type="text/javascript" src="https://www.app.adsalesgenius.com/adServer/webAds/?id=eyJhZFNpemVJRCI6IjI4MSIsImFjY291bnRJRCI6IjEifQ%3D%3D"></script></div></p>
            
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			Posted in: <a href="https://omahamagazine.com/articles/category/web-exclusive/" rel="category tag">Web Exclusive</a><br />Topics: <a href="https://omahamagazine.com/articles/tag/featured/" rel="tag">featured</a>, <a href="https://omahamagazine.com/articles/tag/marc-longbrake/" rel="tag">Marc Longbrake</a>, <a href="https://omahamagazine.com/articles/tag/omaha-film-festival/" rel="tag">Omaha Film Festival</a><br />								</footer><!-- .entry-meta -->
	</article><!-- #post -->
				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="https://omahamagazine.com/articles/03_07_19/" rel="prev"><span class="meta-nav">&larr;</span> Cats on Film</a></span>
					<span class="nav-next"></span>
				</nav><!-- .nav-single -->


				
<div id="disqus_thread"></div>

			

		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https://app.adsalesgenius.com/adServer/webAds/?id=eyJhZFNpemVJRCI6IjI3OSIsImFjY291bnRJRCI6IjEifQ%3D%3D"></script></div></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript" src="https:/app.adsalesgenius.com/adServer/webAds/?id=eyJhZFNpemVJRCI6IjI4MCIsImFjY291bnRJRCI6IjEifQ%3D%3D"></script></div></aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Articles</h3>		<ul>
											<li>
					<a href="https://omahamagazine.com/articles/omaha-film-festival/">Omaha Film Festival</a>
									</li>
											<li>
					<a href="https://omahamagazine.com/articles/03_07_19/">Cats on Film</a>
									</li>
											<li>
					<a href="https://omahamagazine.com/articles/occasional-magic-the-moth-in-omaha/">Occasional Magic: The Moth in Omaha</a>
									</li>
											<li>
					<a href="https://omahamagazine.com/articles/superintendents-letters/">Superintendents Letters</a>
									</li>
											<li>
					<a href="https://omahamagazine.com/articles/julie-humphrey/">Julie Humphrey</a>
									</li>
											<li>
					<a href="https://omahamagazine.com/articles/hal-daub/">Hal Daub</a>
									</li>
											<li>
					<a href="https://omahamagazine.com/articles/food-for-thought-4/">Food for Thought</a>
									</li>
											<li>
					<a href="https://omahamagazine.com/articles/natural-theatrics/">Natural Theatrics</a>
									</li>
											<li>
					<a href="https://omahamagazine.com/articles/lifeguard-plans-career-saving-lives/">Lifeguard Plans Career Saving Lives</a>
									</li>
											<li>
					<a href="https://omahamagazine.com/articles/westbrook-elementary-community-club/">Westbrook Elementary Community Club</a>
									</li>
					</ul>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://omahamagazine.com/articles/2019/03/'> March 2019 &nbsp;(13)</option>
	<option value='https://omahamagazine.com/articles/2019/02/'> February 2019 &nbsp;(51)</option>
	<option value='https://omahamagazine.com/articles/2019/01/'> January 2019 &nbsp;(44)</option>
	<option value='https://omahamagazine.com/articles/2018/12/'> December 2018 &nbsp;(42)</option>
	<option value='https://omahamagazine.com/articles/2018/11/'> November 2018 &nbsp;(27)</option>
	<option value='https://omahamagazine.com/articles/2018/10/'> October 2018 &nbsp;(73)</option>
	<option value='https://omahamagazine.com/articles/2018/09/'> September 2018 &nbsp;(47)</option>
	<option value='https://omahamagazine.com/articles/2018/08/'> August 2018 &nbsp;(82)</option>
	<option value='https://omahamagazine.com/articles/2018/07/'> July 2018 &nbsp;(46)</option>
	<option value='https://omahamagazine.com/articles/2018/06/'> June 2018 &nbsp;(32)</option>
	<option value='https://omahamagazine.com/articles/2018/05/'> May 2018 &nbsp;(64)</option>
	<option value='https://omahamagazine.com/articles/2018/04/'> April 2018 &nbsp;(137)</option>
	<option value='https://omahamagazine.com/articles/2018/03/'> March 2018 &nbsp;(51)</option>
	<option value='https://omahamagazine.com/articles/2018/02/'> February 2018 &nbsp;(41)</option>
	<option value='https://omahamagazine.com/articles/2018/01/'> January 2018 &nbsp;(35)</option>
	<option value='https://omahamagazine.com/articles/2017/12/'> December 2017 &nbsp;(63)</option>
	<option value='https://omahamagazine.com/articles/2017/11/'> November 2017 &nbsp;(67)</option>
	<option value='https://omahamagazine.com/articles/2017/10/'> October 2017 &nbsp;(46)</option>
	<option value='https://omahamagazine.com/articles/2017/09/'> September 2017 &nbsp;(41)</option>
	<option value='https://omahamagazine.com/articles/2017/08/'> August 2017 &nbsp;(47)</option>
	<option value='https://omahamagazine.com/articles/2017/07/'> July 2017 &nbsp;(26)</option>
	<option value='https://omahamagazine.com/articles/2017/06/'> June 2017 &nbsp;(43)</option>
	<option value='https://omahamagazine.com/articles/2017/05/'> May 2017 &nbsp;(56)</option>
	<option value='https://omahamagazine.com/articles/2017/04/'> April 2017 &nbsp;(110)</option>
	<option value='https://omahamagazine.com/articles/2017/03/'> March 2017 &nbsp;(35)</option>
	<option value='https://omahamagazine.com/articles/2017/02/'> February 2017 &nbsp;(42)</option>
	<option value='https://omahamagazine.com/articles/2017/01/'> January 2017 &nbsp;(36)</option>
	<option value='https://omahamagazine.com/articles/2016/12/'> December 2016 &nbsp;(32)</option>
	<option value='https://omahamagazine.com/articles/2016/11/'> November 2016 &nbsp;(4)</option>
	<option value='https://omahamagazine.com/articles/2016/10/'> October 2016 &nbsp;(52)</option>
	<option value='https://omahamagazine.com/articles/2016/09/'> September 2016 &nbsp;(1)</option>
	<option value='https://omahamagazine.com/articles/2016/08/'> August 2016 &nbsp;(88)</option>
	<option value='https://omahamagazine.com/articles/2016/07/'> July 2016 &nbsp;(31)</option>
	<option value='https://omahamagazine.com/articles/2016/06/'> June 2016 &nbsp;(31)</option>
	<option value='https://omahamagazine.com/articles/2016/05/'> May 2016 &nbsp;(29)</option>
	<option value='https://omahamagazine.com/articles/2016/04/'> April 2016 &nbsp;(30)</option>
	<option value='https://omahamagazine.com/articles/2016/03/'> March 2016 &nbsp;(28)</option>
	<option value='https://omahamagazine.com/articles/2016/02/'> February 2016 &nbsp;(9)</option>
	<option value='https://omahamagazine.com/articles/2016/01/'> January 2016 &nbsp;(26)</option>
	<option value='https://omahamagazine.com/articles/2015/12/'> December 2015 &nbsp;(33)</option>
	<option value='https://omahamagazine.com/articles/2015/11/'> November 2015 &nbsp;(31)</option>
	<option value='https://omahamagazine.com/articles/2015/10/'> October 2015 &nbsp;(39)</option>
	<option value='https://omahamagazine.com/articles/2015/09/'> September 2015 &nbsp;(28)</option>
	<option value='https://omahamagazine.com/articles/2015/08/'> August 2015 &nbsp;(26)</option>
	<option value='https://omahamagazine.com/articles/2015/07/'> July 2015 &nbsp;(32)</option>
	<option value='https://omahamagazine.com/articles/2015/06/'> June 2015 &nbsp;(47)</option>
	<option value='https://omahamagazine.com/articles/2015/05/'> May 2015 &nbsp;(27)</option>
	<option value='https://omahamagazine.com/articles/2015/04/'> April 2015 &nbsp;(56)</option>
	<option value='https://omahamagazine.com/articles/2015/03/'> March 2015 &nbsp;(21)</option>
	<option value='https://omahamagazine.com/articles/2015/02/'> February 2015 &nbsp;(39)</option>
	<option value='https://omahamagazine.com/articles/2015/01/'> January 2015 &nbsp;(46)</option>
	<option value='https://omahamagazine.com/articles/2014/12/'> December 2014 &nbsp;(53)</option>
	<option value='https://omahamagazine.com/articles/2014/11/'> November 2014 &nbsp;(26)</option>
	<option value='https://omahamagazine.com/articles/2014/10/'> October 2014 &nbsp;(41)</option>
	<option value='https://omahamagazine.com/articles/2014/09/'> September 2014 &nbsp;(39)</option>
	<option value='https://omahamagazine.com/articles/2014/08/'> August 2014 &nbsp;(43)</option>
	<option value='https://omahamagazine.com/articles/2014/07/'> July 2014 &nbsp;(39)</option>
	<option value='https://omahamagazine.com/articles/2014/06/'> June 2014 &nbsp;(26)</option>
	<option value='https://omahamagazine.com/articles/2014/05/'> May 2014 &nbsp;(34)</option>
	<option value='https://omahamagazine.com/articles/2014/04/'> April 2014 &nbsp;(27)</option>
	<option value='https://omahamagazine.com/articles/2014/03/'> March 2014 &nbsp;(30)</option>
	<option value='https://omahamagazine.com/articles/2014/02/'> February 2014 &nbsp;(36)</option>
	<option value='https://omahamagazine.com/articles/2014/01/'> January 2014 &nbsp;(44)</option>
	<option value='https://omahamagazine.com/articles/2013/12/'> December 2013 &nbsp;(38)</option>
	<option value='https://omahamagazine.com/articles/2013/11/'> November 2013 &nbsp;(37)</option>
	<option value='https://omahamagazine.com/articles/2013/10/'> October 2013 &nbsp;(33)</option>
	<option value='https://omahamagazine.com/articles/2013/09/'> September 2013 &nbsp;(29)</option>
	<option value='https://omahamagazine.com/articles/2013/08/'> August 2013 &nbsp;(73)</option>
	<option value='https://omahamagazine.com/articles/2013/07/'> July 2013 &nbsp;(19)</option>
	<option value='https://omahamagazine.com/articles/2013/06/'> June 2013 &nbsp;(73)</option>
	<option value='https://omahamagazine.com/articles/2013/05/'> May 2013 &nbsp;(38)</option>
	<option value='https://omahamagazine.com/articles/2013/04/'> April 2013 &nbsp;(36)</option>
	<option value='https://omahamagazine.com/articles/2013/03/'> March 2013 &nbsp;(14)</option>
	<option value='https://omahamagazine.com/articles/2013/02/'> February 2013 &nbsp;(46)</option>
	<option value='https://omahamagazine.com/articles/2013/01/'> January 2013 &nbsp;(15)</option>
	<option value='https://omahamagazine.com/articles/2012/12/'> December 2012 &nbsp;(41)</option>
	<option value='https://omahamagazine.com/articles/2012/11/'> November 2012 &nbsp;(24)</option>
	<option value='https://omahamagazine.com/articles/2012/10/'> October 2012 &nbsp;(24)</option>
	<option value='https://omahamagazine.com/articles/2012/08/'> August 2012 &nbsp;(9)</option>
	<option value='https://omahamagazine.com/articles/2012/04/'> April 2012 &nbsp;(1)</option>

		</select>
		</aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><broadstreet-zone zone-id="69165"></broadstreet-zone>
</div></aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
    
<div id="footer-wrapper">
    
    <div id="footer-header">Omaha Magazine</div>

<nav id="bottom-navigation" class="footer-navigation1" role="navigation">
    <h3 class="menu-toggle">Footer Menu1</h3>
    <div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
    <div class="menu-footer-1-container"><ul id="menu-footer-1" class="nav-menu"><li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-530"><a href="https://omahamagazine.com/articles/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://omahamagazine.com/articles/category/lifestyle/art/">Art</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://omahamagazine.com/articles/category/lifestyle/auto/">Auto</a></li>
	<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://omahamagazine.com/articles/category/lifestyle/downtown/">Downtown</a></li>
	<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://omahamagazine.com/articles/category/lifestyle/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://omahamagazine.com/articles/category/lifestyle/people/">People</a></li>
	<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://omahamagazine.com/articles/category/lifestyle/pets/">Pets</a></li>
	<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://omahamagazine.com/articles/category/lifestyle/places/">Places</a></li>
	<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="https://omahamagazine.com/articles/category/lifestyle/retirement/">Retirement</a></li>
</ul>
</li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-539"><a href="https://omahamagazine.com/articles/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540"><a href="https://omahamagazine.com/articles/category/business/business-profiles/">Business Profiles</a></li>
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="https://omahamagazine.com/articles/category/business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="https://omahamagazine.com/articles/category/business/ethics/">Ethics</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="https://omahamagazine.com/articles/category/business/finance/">Finance</a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="https://omahamagazine.com/articles/category/business/in-the-office/">In the Office</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="https://omahamagazine.com/articles/category/business/leaders/">Leaders</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="https://omahamagazine.com/articles/category/business/opinion/">Opinion</a></li>
	<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="https://omahamagazine.com/articles/category/business/people-on-the-rise/">People On the Rise</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="https://omahamagazine.com/articles/category/business/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-5863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5863"><a href="https://omahamagazine.com/best-of-omaha/">Best Of</a>
<ul class="sub-menu">
	<li id="menu-item-5864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5864"><a href="https://omahamagazine.com/best-of-omaha/">Best of Omaha</a></li>
	<li id="menu-item-5862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5862"><a href="https://omahamagazine.com/bb2016/">B2B™ 2016</a></li>
	<li id="menu-item-5865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5865"><a href="https://omahamagazine.com/best-doctors-in-america-2014/">Best Doctors® in America 2014</a></li>
	<li id="menu-item-5866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5866"><a href="https://omahamagazine.com/best-lawyers-in-america-2014/">Best Lawyers in America® 2014</a></li>
	<li id="menu-item-34472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34472"><a href="https://omahamagazine.com/articles/category/best-of/nurse-of-the-year/">Nurse of the Year</a></li>
	<li id="menu-item-5867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5867"><a href="https://omahamagazine.com/premier-wealth-advisors/">Premier Wealth Advisors</a></li>
	<li id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5868"><a href="https://omahamagazine.com/topdentists-2014/">topDENTISTS™ 2014</a></li>
</ul>
</li>
</ul></div></nav>

<nav id="bottom-navigation" class="footer-navigation2" role="navigation">
    <h3 class="menu-toggle">Footer Menu2</h3>
    <div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
    <div class="menu-footer-2-container"><ul id="menu-footer-2" class="nav-menu"><li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-737"><a href="https://omahamagazine.com/articles/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738"><a href="https://omahamagazine.com/articles/category/calendar-of-events/">Calendar</a></li>
	<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="https://omahamagazine.com/articles/category/lifestyle/giving/">Giving</a></li>
	<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740"><a href="https://omahamagazine.com/articles/category/entertainment/galleries-museums/">Galleries &#038; Museums</a></li>
	<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741"><a href="https://omahamagazine.com/articles/category/entertainment/music/">Music</a></li>
	<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742"><a href="https://omahamagazine.com/articles/category/entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743"><a href="https://omahamagazine.com/articles/category/entertainment/recreation/">Recreation</a></li>
	<li id="menu-item-744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744"><a href="https://omahamagazine.com/articles/category/entertainment/sports/">Sports</a></li>
	<li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="https://omahamagazine.com/articles/category/entertainment/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-748"><a href="https://omahamagazine.com/articles/category/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="https://omahamagazine.com/articles/category/family/education/">Education</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="https://omahamagazine.com/articles/category/family/parenting/">Parenting</a></li>
	<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="https://omahamagazine.com/articles/category/family/teen-voices/">Teen Voices</a></li>
	<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="https://omahamagazine.com/articles/category/family/young-hero/">Young Hero</a></li>
</ul>
</li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-751"><a href="https://omahamagazine.com/articles/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="https://omahamagazine.com/articles/category/food-drink/beer-cocktails-wine/">Beer, Cocktails &#038; Wine</a></li>
	<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="https://omahamagazine.com/articles/category/food-drink/chefs/">Chefs</a></li>
	<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="https://omahamagazine.com/articles/category/food-drink/coffee-tea/">Coffee &#038; Tea</a></li>
	<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="https://omahamagazine.com/articles/category/food-drink/recipes/">Recipes</a></li>
	<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="https://omahamagazine.com/articles/category/food-drink/restaurants/">Restaurants</a></li>
	<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="https://omahamagazine.com/articles/category/food-drink/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-5869" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5869"><a href="https://omahamagazine.com/articles/category/sponsored-content/">Sponsored Content</a></li>
</ul></div></nav>

<nav id="bottom-navigation" class="footer-navigation3" role="navigation">
    <h3 class="menu-toggle">Footer Menu3</h3>
    <div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
    <div class="menu-footer-3-container"><ul id="menu-footer-3" class="nav-menu"><li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-769"><a href="https://omahamagazine.com/articles/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="https://omahamagazine.com/articles/category/health/fitness/">Fitness</a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771"><a href="https://omahamagazine.com/articles/category/health/news/">News</a></li>
	<li id="menu-item-772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772"><a href="https://omahamagazine.com/articles/category/health/nutrition/">Nutrition</a></li>
</ul>
</li>
<li id="menu-item-773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-773"><a href="https://omahamagazine.com/articles/category/home/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774"><a href="https://omahamagazine.com/articles/category/home/at-home/">At Home</a></li>
	<li id="menu-item-775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775"><a href="https://omahamagazine.com/articles/category/home/before-after/">Before &#038; After</a></li>
	<li id="menu-item-776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776"><a href="https://omahamagazine.com/articles/category/home/diy-project/">DIY Project</a></li>
	<li id="menu-item-777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777"><a href="https://omahamagazine.com/articles/category/home/finance-real-estate/">Finance &#038; Real Estate</a></li>
	<li id="menu-item-779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-779"><a href="https://omahamagazine.com/articles/category/home/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-780"><a href="https://omahamagazine.com/articles/category/home/hot-products/">Hot Products</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781"><a href="https://omahamagazine.com/articles/category/home/neighborhoods/">Neighborhoods</a></li>
</ul>
</li>
<li id="menu-item-806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-806"><a href="https://omahamagazine.com/articles/category/style/">Style</a>
<ul class="sub-menu">
	<li id="menu-item-804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-804"><a href="https://omahamagazine.com/articles/category/style/beauty/">Beauty</a></li>
	<li id="menu-item-805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="https://omahamagazine.com/articles/category/style/fashion/">Fashion</a></li>
	<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="https://omahamagazine.com/articles/category/style/stylists/">Stylists</a></li>
</ul>
</li>
<li id="menu-item-3486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3486"><a href="https://omahamagazine.com/rates/">ADVERTISE</a>
<ul class="sub-menu">
	<li id="menu-item-12663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12663"><a href="https://omahamagazine.com/ad-specs/">Ad Specs</a></li>
	<li id="menu-item-3484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3484"><a href="https://omahamagazine.com/rates/">Rates</a></li>
	<li id="menu-item-3483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3483"><a href="https://omahamagazine.com/pay-bill/">Pay Bill</a></li>
	<li id="menu-item-3485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3485"><a href="https://omahamagazine.com/upload/">Upload Artwork</a></li>
</ul>
</li>
<li id="menu-item-5870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5870"><a href="https://omahamagazine.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a href="https://omahamagazine.com/archives/">Website Archives</a></li>
	<li id="menu-item-5871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5871"><a href="https://omahamagazine.com/digital-flip-book/">Digital Publications</a></li>
</ul>
</li>
</ul></div></nav>

<nav id="bottom-navigation" class="footer-navigation4" role="navigation">
    <h3 class="menu-toggle">Footer Menu4</h3>
    <div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
    <div class="menu-footer-4-container"><ul id="menu-footer-4" class="nav-menu"><li id="menu-item-3325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3325"><a href="https://omahamagazine.com/publications/">Magazines</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="https://omahamagazine.com/articles/category/publications/omaha-magazine/">Omaha Magazine</a></li>
	<li id="menu-item-564" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-564"><a href="https://omahamagazine.com/articles/category/publications/b2b-magazine/">B2B Magazine</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="https://omahamagazine.com/articles/category/publications/encounter/">Encounter</a></li>
	<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="https://omahamagazine.com/articles/category/publications/omaha-home/">OmahaHome</a></li>
	<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="https://omahamagazine.com/articles/category/publications/herfamily/">HerFamily</a></li>
	<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="https://omahamagazine.com/articles/category/publications/60-plus-in-omaha/">60 Plus in Omaha</a></li>
	<li id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a href="https://omahamagazine.com/old-market-directory/">Old Market Directory</a></li>
	<li id="menu-item-1755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1755"><a href="https://omahamagazine.com/physicians-bulletin/">Physician&#8217;s Bulletin</a></li>
	<li id="menu-item-1754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1754"><a href="https://omahamagazine.com/physicians-directory/">Physicians Directory</a></li>
	<li id="menu-item-1753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1753"><a href="https://omahamagazine.com/omaha-visitors-guide/">Omaha Visitors Guide</a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1759"><a href="https://omahamagazine.com/sarpy-county-visitors-guide/">Sarpy County Visitors Guide</a></li>
	<li id="menu-item-1752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1752"><a href="https://omahamagazine.com/omaha-performing-arts-programs/">Omaha Performing Arts Programs</a></li>
</ul>
</li>
<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-768"><a href="https://omahamagazine.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="https://omahamagazine.com/about/">Omaha Magazine</a></li>
	<li id="menu-item-766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766"><a href="https://omahamagazine.com/publisher/">Publisher</a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767"><a href="https://omahamagazine.com/staff/">Staff</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764"><a href="https://omahamagazine.com/contributors/">Contributors</a></li>
	<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a href="https://omahamagazine.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-3482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3482"><a href="https://omahamagazine.com/subscribe/">GET THE MAG</a>
<ul class="sub-menu">
	<li id="menu-item-3480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3480"><a href="https://omahamagazine.com/locations/">Locations</a></li>
	<li id="menu-item-3481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3481"><a href="https://omahamagazine.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-8129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8129"><a href="https://omahamagazine.com/articles/category/online-exclusive/">Online Exclusive</a></li>
</ul></div></nav>

<br clear="all" />

<div class="copyright">© Omaha Magazine 2013. All rights reserved. <a href="/privacy-policy">Privacy Policy</a>.</div>


<br clear="all" />
</div>

		<div class="site-info">

		</div><!-- .site-info -->
</div><!-- #page -->


		<div id="welcomepopup_container" style="display: none;">
			<div class="welcomepopup_box welcomepopup_font_dark">
				<div class="welcomepopup_message">
				<p style="float: left;"><a href="http://www.OMATourismAwards.com"><img class="alignnone size-full wp-image-33113" src="https://omahamagazine.com/wp-content/uploads/2019/01/OMATAwards_popUp.jpg" alt="Omaha Metro Tourism Awards" width="720" height="350" /></a></p>
				</div>
				<div id="welcomepopup_areas">
					<div class="welcomepopup_area">
					</div>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			welcomepopup_init();
		</script><button id="responsive-menu-button"
        class="responsive-menu-button responsive-menu-boring
         responsive-menu-accessible"
        type="button"
        aria-label="Menu">

    
    <span class="responsive-menu-box">
        <span class="responsive-menu-inner"></span>
    </span>

    </button><div id="responsive-menu-container" class="slide-left">
    <div id="responsive-menu-wrapper">
                                                                                    <ul id="responsive-menu" class=""><li id="responsive-menu-item-530" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://omahamagazine.com/articles/category/lifestyle/" class="responsive-menu-item-link">Lifestyle<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-531" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/lifestyle/art/" class="responsive-menu-item-link">Art</a></li><li id="responsive-menu-item-532" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/lifestyle/auto/" class="responsive-menu-item-link">Auto</a></li><li id="responsive-menu-item-533" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/lifestyle/downtown/" class="responsive-menu-item-link">Downtown</a></li><li id="responsive-menu-item-534" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/lifestyle/nonprofit/" class="responsive-menu-item-link">Nonprofit</a></li><li id="responsive-menu-item-535" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/lifestyle/people/" class="responsive-menu-item-link">People</a></li><li id="responsive-menu-item-536" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/lifestyle/pets/" class="responsive-menu-item-link">Pets</a></li><li id="responsive-menu-item-537" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/lifestyle/places/" class="responsive-menu-item-link">Places</a></li><li id="responsive-menu-item-538" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/lifestyle/retirement/" class="responsive-menu-item-link">Retirement</a></li></ul></li><li id="responsive-menu-item-539" class=" menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://omahamagazine.com/articles/category/business/" class="responsive-menu-item-link">Business<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-540" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/business/business-profiles/" class="responsive-menu-item-link">Business Profiles</a></li><li id="responsive-menu-item-541" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/business/entrepreneurs/" class="responsive-menu-item-link">Entrepreneurs</a></li><li id="responsive-menu-item-542" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/business/ethics/" class="responsive-menu-item-link">Ethics</a></li><li id="responsive-menu-item-543" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/business/finance/" class="responsive-menu-item-link">Finance</a></li><li id="responsive-menu-item-544" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/business/in-the-office/" class="responsive-menu-item-link">In the Office</a></li><li id="responsive-menu-item-545" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/business/leaders/" class="responsive-menu-item-link">Leaders</a></li><li id="responsive-menu-item-546" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/business/opinion/" class="responsive-menu-item-link">Opinion</a></li><li id="responsive-menu-item-547" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/business/people-on-the-rise/" class="responsive-menu-item-link">People On the Rise</a></li><li id="responsive-menu-item-548" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/business/social-media/" class="responsive-menu-item-link">Social Media</a></li></ul></li><li id="responsive-menu-item-5863" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children responsive-menu-item responsive-menu-item-has-children"><a href="https://omahamagazine.com/best-of-omaha/" class="responsive-menu-item-link">Best Of<div class="responsive-menu-subarrow">▼</div></a><ul class='responsive-menu-submenu responsive-menu-submenu-depth-1'><li id="responsive-menu-item-5864" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://omahamagazine.com/best-of-omaha/" class="responsive-menu-item-link">Best of Omaha</a></li><li id="responsive-menu-item-5862" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://omahamagazine.com/bb2016/" class="responsive-menu-item-link">B2B™ 2016</a></li><li id="responsive-menu-item-5865" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://omahamagazine.com/best-doctors-in-america-2014/" class="responsive-menu-item-link">Best Doctors® in America 2014</a></li><li id="responsive-menu-item-5866" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://omahamagazine.com/best-lawyers-in-america-2014/" class="responsive-menu-item-link">Best Lawyers in America® 2014</a></li><li id="responsive-menu-item-34472" class=" menu-item menu-item-type-taxonomy menu-item-object-category responsive-menu-item"><a href="https://omahamagazine.com/articles/category/best-of/nurse-of-the-year/" class="responsive-menu-item-link">Nurse of the Year</a></li><li id="responsive-menu-item-5867" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://omahamagazine.com/premier-wealth-advisors/" class="responsive-menu-item-link">Premier Wealth Advisors</a></li><li id="responsive-menu-item-5868" class=" menu-item menu-item-type-post_type menu-item-object-page responsive-menu-item"><a href="https://omahamagazine.com/topdentists-2014/" class="responsive-menu-item-link">topDENTISTS™ 2014</a></li></ul></li></ul>                                                <div id="responsive-menu-search-box">
    <form action="https://omahamagazine.com" class="responsive-menu-search-form" role="search">
        <input type="search" name="s" title="Search"
               placeholder="Search"
               class="responsive-menu-search-box">
    </form>
</div>                                                <div id="responsive-menu-additional-content"></div>                        </div>
</div>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"omahamag"};
/* ]]> */
</script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"35758 https:\/\/omahamagazine.com\/?p=35758","disqusShortname":"omahamag","disqusTitle":"Omaha Film Festival","disqusUrl":"https:\/\/omahamagazine.com\/articles\/omaha-film-festival\/","postId":"35758"};
/* ]]> */
</script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sta_settings = {"distance":"50","speed":"0","exceptions":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/scroll-to-anchor/includes/../js/scroll-to-anchor.min.js?ver=5.1.1'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/themes/omaha/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='https://omahamagazine.com/wp-includes/js/comment-reply.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="https:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='https://omahamagazine.com/wp-includes/js/wp-embed.min.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=5.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://omahamagazine.com/wp-content/plugins/my-calendar/js/mcjs.js?ver=5.1.1'></script>
<div id="fb-root"></div>


</body>
</html>