<!DOCTYPE html>



<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->

<head>
<link href='http://fonts.googleapis.com/css?family=Arvo:400,400italic,700,700italic' rel='stylesheet' type='text/css'>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />


<title>Team Irish | Omaha Magazine</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://omahamagazine.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="http://omahamagazine.com/wp-content/themes/omaha/js/html5.js" type="text/javascript"></script>
<![endif]-->


<link rel="dns-prefetch" href="//connect.facebook.net" />
<link rel='dns-prefetch' href='//maps.google.com' />
<link rel='dns-prefetch' href='//connect.facebook.net' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Omaha Magazine &raquo; Feed" href="http://omahamagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Omaha Magazine &raquo; Comments Feed" href="http://omahamagazine.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Omaha Magazine &raquo; Team Irish Comments Feed" href="http://omahamagazine.com/articles/team-irish/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/omahamagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jquery.fancybox-css'  href='http://omahamagazine.com/wp-content/plugins/fancy-box/jquery.fancybox.css?ver=1.2.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://omahamagazine.com/wp-content/plugins/form-maker-4/css/jquery-ui-1.10.3.custom.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css'  href='http://omahamagazine.com/wp-content/plugins/form-maker-4/css/jquery-ui-spinner.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_calendar-jos-css'  href='http://omahamagazine.com/wp-content/plugins/form-maker-4/css/calendar-jos.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='form_maker_frontend-css'  href='http://omahamagazine.com/wp-content/plugins/form-maker-4/css/form_maker_frontend.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='style_submissions-css'  href='http://omahamagazine.com/wp-content/plugins/form-maker-4/css/style_submissions.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://omahamagazine.com/wp-includes/css/dashicons.min.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://omahamagazine.com/wp-content/plugins/my-calendar/css/reset.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://omahamagazine.com/wp-content/plugins/my-calendar/styles/refresh.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://omahamagazine.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:400italic,700italic,400,700&#038;subset=latin,latin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='twentytwelve-style-css'  href='http://omahamagazine.com/wp-content/themes/omaha/style.css?ver=4.7.3' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='twentytwelve-ie-css'  href='http://omahamagazine.com/wp-content/themes/omaha/css/ie.css?ver=20121010' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='wpgform-css-css'  href='http://omahamagazine.com/wp-content/plugins/wpgform/css/wpgform.css?ver=4.7.3' type='text/css' media='all' />
<link rel='stylesheet' id='welcomepopup-css'  href='http://omahamagazine.com/wp-content/plugins/welcome-popup/css/welcome-popup.css?ver=4.7.3' type='text/css' media='all' />
<script type='text/javascript' src='http://omahamagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-content/plugins/fancy-box/jquery.fancybox.js?ver=1.2.6'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-content/plugins/fancy-box/jquery.easing.js?ver=1.3'></script>
<script type='text/javascript' src='https://maps.google.com/maps/api/js?sensor=false&#038;ver=4.7.3'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-content/plugins/form-maker-4/js/if_gmap_front_end.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-content/plugins/form-maker-4/js/jelly.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-content/plugins/form-maker-4/js/file-upload.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-content/plugins/form-maker-4/js/calendar/calendar.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-content/plugins/form-maker-4/js/calendar/calendar_function.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-content/plugins/welcome-popup/js/welcome-popup.js?ver=4.7.3'></script>
<link rel='https://api.w.org/' href='http://omahamagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://omahamagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://omahamagazine.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hippies, Leprechauns, and Pink Stuff: This Week&#8217;s Event Highlights' href='http://omahamagazine.com/articles/hippies-leprechauns-and-pink-stuff-this-weeks-event-highlights/' />
<link rel='next' title='Lallenia Birge' href='http://omahamagazine.com/articles/lallenia-birge/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel='shortlink' href='http://omahamagazine.com/?p=20797' />
<link rel="alternate" type="application/json+oembed" href="http://omahamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fomahamagazine.com%2Farticles%2Fteam-irish%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://omahamagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fomahamagazine.com%2Farticles%2Fteam-irish%2F&#038;format=xml" />
<script type="text/javascript">
  jQuery(document).ready(function($){
    var select = $('a[href$=".bmp"],a[href$=".gif"],a[href$=".jpg"],a[href$=".jpeg"],a[href$=".png"],a[href$=".BMP"],a[href$=".GIF"],a[href$=".JPG"],a[href$=".JPEG"],a[href$=".PNG"]');
    select.attr('rel', 'fancybox');
    select.fancybox();
  });
</script>

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-event-visible {
	display: block!important;
}
-->
</style>
<script type='text/javascript'>
	jQuery('html').addClass('mcjs');
	jQuery(document).ready( function($) { $('html').removeClass('mcjs') } );
</script>


<!-- Plugin: Open external links a new window. Plugin by Kristian Risager Larsen, http://kristianrisagerlarsen.dk . Download it at http://wordpress.org/extend/plugins/open-external-links-in-a-new-window/ -->
<script type="text/javascript">//<![CDATA[
	function external_links_in_new_windows_loop() {
		if (!document.links) {
			document.links = document.getElementsByTagName('a');
		}
		var change_link = false;
		var force = '';
		var ignore = '';

		for (var t=0; t<document.links.length; t++) {
			var all_links = document.links[t];
			change_link = false;
			
			if(document.links[t].hasAttribute('onClick') == false) {
				// forced if the address starts with http (or also https), but does not link to the current domain
				if(all_links.href.search(/^http/) != -1 && all_links.href.search('omahamagazine.com') == -1) {
					// alert('Changeda '+all_links.href);
					change_link = true;
				}
					
				if(force != '' && all_links.href.search(force) != -1) {
					// forced
					// alert('force '+all_links.href);
					change_link = true;
				}
				
				if(ignore != '' && all_links.href.search(ignore) != -1) {
					// alert('ignore '+all_links.href);
					// ignored
					change_link = false;
				}

				if(change_link == true) {
					// alert('Changed '+all_links.href);
					document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
					document.links[t].removeAttribute('target');
				}
			}
		}
	}
	
	// Load
	function external_links_in_new_windows_load(func)
	{	
		var oldonload = window.onload;
		if (typeof window.onload != 'function'){
			window.onload = func;
		} else {
			window.onload = function(){
				oldonload();
				func();
			}
		}
	}

	external_links_in_new_windows_load(external_links_in_new_windows_loop);
	//]]></script>

<script type="text/javascript">
	window._wp_rp_static_base_url = 'https://wprp.zemanta.com/static/';
	window._wp_rp_wp_ajax_url = "http://omahamagazine.com/wp-admin/admin-ajax.php";
	window._wp_rp_plugin_version = '3.6.3';
	window._wp_rp_post_id = '20797';
	window._wp_rp_num_rel_posts = '5';
	window._wp_rp_thumbnails = true;
	window._wp_rp_post_title = 'Team+Irish';
	window._wp_rp_post_tags = ['sheila+irish', 'omaha+magazine', 'omaha', 'brittney+kusmierski', 'berkshire+hathaway+home+servic', 'women+in+business', 'b2b', 'sponsored+content', 'sponsored+content', 'business', 'b2b+magazine', 'irish', 'busi', 'servic', 'estat', 'b2b', 'sheila', 'berkshir', 'hathawai', 'famili', 'loan', 'real', 'vinc', 'cultur', 'brittnei', 'home'];
	window._wp_rp_promoted_content = true;
</script>
<link rel="stylesheet" href="http://omahamagazine.com/wp-content/plugins/wordpress-23-related-posts-plugin/static/themes/momma.css?version=3.6.3" />
<style type="text/css">
.related_post_title {
}
ul.related_post {
background-color: #e8e8e8;
width: 600px;
}
ul.related_post li {
height:260px;
}
ul.related_post li a {
}
ul.related_post li img {
}</style>
<link rel='canonical' href='http://omahamagazine.com/articles/team-irish/' />
	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute !important;
			clip: rect(1px 1px 1px 1px); /* IE7 */
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	
		<style type="text/css">
			.welcomepopup_area {width: 100%;}
			
		</style>
		<script type="text/javascript">
			var welcomepopup_cookie_value = "1476380325";
			var welcomepopup_delay_value = 0;
			var welcomepopup_start_delay_value = 1000*0;
			var welcomepopup_once_per_visit = "on";
			var welcomepopup_cookie_ttl = 0;
			var welcomepopup_value_overlay_bg_color = "#000";
			var welcomepopup_value_overlay_opacity = "0.8";
			var welcomepopup_value_popup_bg_color = "#ffffff";
			var welcomepopup_value_popup_bg_url = "http://omahamagazine.com/subscribe/";
			var welcomepopup_value_width = 615;
			var welcomepopup_value_height = 300;
			var welcomepopup_value_hide_close = "off";
			var welcomepopup_value_disable_mobile = "on";
			var welcomepopup_value_display_onload = "on";
		</script><meta property="og:site_name" content="Omaha Magazine" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_US" />
<meta property="og:url" content="http://omahamagazine.com/articles/team-irish/" />
<meta property="og:title" content="Team Irish" />
<meta property="og:description" content="This sponsored content appears in the Winter 2017 edition of B2B. To view, click here: https://issuu.com/omahapublications/docs/b2b_0217_125/56 The mother-daughter real estate duo of Sheila Irish and Brittney Kusmierski have a simple philosophy when it comes to their&hellip;" />
<meta property="og:image" content="http://omahamagazine.com/wp-content/uploads/2017/03/TeamIrishCOVER.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:image" content="http://omahamagazine.com/wp-content/uploads/2017/03/LalleniaBirgeCOVER.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="article:published_time" content="2017-03-09T16:08:09+00:00" />
<meta property="article:modified_time" content="2017-03-09T16:08:57+00:00" />
<meta property="article:author" content="http://omahamagazine.com/articles/author/kara-schweiss/" />
<meta property="article:section" content="B2B Magazine" />
<meta property="article:tag" content="Business" />
<meta property="article:tag" content="Sponsored Content" />
<meta property="article:tag" content="B2B" />
<meta property="article:tag" content="Berkshire Hathaway Home Services Ambassador Real Estate" />
<meta property="article:tag" content="Brittney Kusmierski" />
<meta property="article:tag" content="Omaha" />
<meta property="article:tag" content="Omaha Magazine" />
<meta property="article:tag" content="Sheila Irish" />
<meta property="article:tag" content="sponsored content" />
<meta property="article:tag" content="Women in Business" />
<meta name="twitter:widgets:link-color" content="#000000" /><meta name="twitter:widgets:border-color" content="#000000" /><meta name="twitter:partner" content="tfwp" />
<meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Team Irish" /><meta name="twitter:site" content="@omahamagazine" /><meta name="twitter:description" content="This sponsored content appears in the Winter 2017 edition of B2B. To view, click here: https://issuu.com/omahapublications/docs/b2b_0217_125/56 The mother-daughter real estate duo of Sheila Irish and Brittney Kusmierski have a simple philosophy when it comes to their&hellip;" /><meta name="twitter:image" content="http://omahamagazine.com/wp-content/uploads/2017/03/TeamIrishCOVER.jpg" />
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-2008550-18', 'omahamagazine.com');
  ga('send', 'pageview');

</script>
</head>

<body class="post-template-default single single-post postid-20797 single-format-standard custom-font-enabled">

<!-- Go to www.addthis.com/dashboard to customize your sharing tools -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-54e25cf139ff3ec9" async="async"></script>

<div id="page" class="hfeed site">
	<header id="masthead" class="site-header" role="banner">
    
    	<div class="leaderboard"><script type="text/javascript" src="https://app.adsalesgenius.com/adServer/webAds/?id=eyJhZFNpemVJRCI6IjI3OCIsImFjY291bnRJRCI6IjEifQ%3D%3D"></script></div>
        
					<a href="http://omahamagazine.com/"><img src="http://omahamagazine.com/wp-content/uploads/2015/02/cropped-OMagCom_Hrz_Blk_Web1.png" class="header-image" width="900" height="158" alt="" /></a>
		        

<!-- Upper Navigation -->
<nav id="lower-navigation" class="category-navigation" role="navigation">
    <h3 class="menu-toggle">Categories</h3>
    <div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
    <div class="menu-main-header-nav-container"><ul id="menu-main-header-nav" class="nav-menu"><li id="menu-item-528" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-528"><a href="http://omahamagazine.com/articles/category/lifestyle/">Lifestyle</a></li>
<li id="menu-item-525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-525"><a href="http://omahamagazine.com/articles/category/food-drink/">Food &#038; Drink</a></li>
<li id="menu-item-523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-523"><a href="http://omahamagazine.com/articles/category/entertainment/">Entertainment</a></li>
<li id="menu-item-529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529"><a href="http://omahamagazine.com/articles/category/style/">Style</a></li>
<li id="menu-item-526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-526"><a href="http://omahamagazine.com/articles/category/health/">Health</a></li>
<li id="menu-item-527" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-527"><a href="http://omahamagazine.com/articles/category/home/">Home</a></li>
<li id="menu-item-524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-524"><a href="http://omahamagazine.com/articles/category/family/">Family</a></li>
<li id="menu-item-522" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-522"><a href="http://omahamagazine.com/articles/category/business/">Business</a></li>
<li id="menu-item-9407" class="z-index 1000 menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9407"><a href="http://omahamagazine.com/calendar-of-events/">CALENDAR</a>
<ul class="sub-menu">
	<li id="menu-item-18364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18364"><a href="http://omahamagazine.com/calendar-of-events/concerts/">Music</a></li>
	<li id="menu-item-18365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18365"><a href="http://omahamagazine.com/calendar-of-events/exhibits/">Exhibits</a></li>
	<li id="menu-item-18366" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18366"><a href="http://omahamagazine.com/calendar-of-events/explore-beyond-omaha/">Explore!</a></li>
	<li id="menu-item-18367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18367"><a href="http://omahamagazine.com/calendar-of-events/family-and-more/">Film &#038; Misc.</a></li>
	<li id="menu-item-18368" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18368"><a href="http://omahamagazine.com/calendar-of-events/giving/">Giving</a></li>
	<li id="menu-item-18369" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18369"><a href="http://omahamagazine.com/calendar-of-events/performing-arts/">Performances</a></li>
</ul>
</li>
</ul></div></nav>
<!-- #upper-navigation -->


		<nav id="site-navigation" class="main-navigation" role="navigation">
			<h3 class="menu-toggle">Menu</h3>
			<a class="assistive-text" href="#content" title="Skip to content">Skip to content</a>
			<div class="menu-secondary-header-nav-container"><ul id="menu-secondary-header-nav" class="nav-menu"><li id="menu-item-581" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-581"><a href="http://omahamagazine.com/about/">ABOUT</a>
<ul class="sub-menu">
	<li id="menu-item-580" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-580"><a href="http://omahamagazine.com/about/">Omaha Magazine</a></li>
	<li id="menu-item-585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-585"><a href="http://omahamagazine.com/publisher/">Publisher</a></li>
	<li id="menu-item-584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-584"><a href="http://omahamagazine.com/staff/">Staff</a></li>
	<li id="menu-item-583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-583"><a href="http://omahamagazine.com/contributors/">Contributors</a></li>
	<li id="menu-item-8444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8444"><a href="http://omahamagazine.com/submissions/">Submissions</a></li>
	<li id="menu-item-8447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8447"><a href="http://omahamagazine.com/careers/">Careers</a></li>
	<li id="menu-item-582" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-582"><a href="http://omahamagazine.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-9394" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9394"><a href="http://omahamagazine.com/commenting-policy/">Commenting</a></li>
</ul>
</li>
<li id="menu-item-3324" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3324"><a href="http://omahamagazine.com/publications/">MAGS</a>
<ul class="sub-menu">
	<li id="menu-item-515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515"><a href="http://omahamagazine.com/articles/category/publications/omaha-magazine/">Omaha Magazine</a></li>
	<li id="menu-item-511" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-511"><a href="http://omahamagazine.com/articles/category/publications/b2b-magazine/">B2B Magazine</a></li>
	<li id="menu-item-521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-521"><a href="http://omahamagazine.com/articles/category/publications/the-encounter/">Encounter</a></li>
	<li id="menu-item-514" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-514"><a href="http://omahamagazine.com/articles/category/publications/omaha-home/">Omaha Home</a></li>
	<li id="menu-item-512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-512"><a href="http://omahamagazine.com/articles/category/publications/herfamily/">HerFamily</a></li>
	<li id="menu-item-510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-510"><a href="http://omahamagazine.com/articles/category/publications/60-plus-in-omaha/">60 Plus in Omaha</a></li>
	<li id="menu-item-1773" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1773"><a href="http://omahamagazine.com/old-market-directory/">Old Market Directory</a></li>
	<li id="menu-item-1772" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1772"><a href="http://omahamagazine.com/physicians-bulletin/">Physician&#8217;s Bulletin</a></li>
	<li id="menu-item-1771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1771"><a href="http://omahamagazine.com/physicians-directory/">Physicians Directory</a></li>
	<li id="menu-item-1770" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1770"><a href="http://omahamagazine.com/omaha-visitors-guide/">Omaha Visitors Guide</a></li>
	<li id="menu-item-1769" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1769"><a href="http://omahamagazine.com/sarpy-county-visitors-guide/">Sarpy County Visitors Guide</a></li>
	<li id="menu-item-1768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1768"><a href="http://omahamagazine.com/omaha-performing-arts-programs/">Omaha Performing Arts Programs</a></li>
</ul>
</li>
<li id="menu-item-589" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-589"><a href="http://omahamagazine.com/best-of-omaha/">BEST OF</a>
<ul class="sub-menu">
	<li id="menu-item-595" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-595"><a href="http://omahamagazine.com/best-of-omaha/">Best Of Omaha™</a></li>
	<li id="menu-item-594" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-594"><a href="http://omahamagazine.com/best-of-b2b/">Best of B2B™</a></li>
	<li id="menu-item-593" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-593"><a href="http://omahamagazine.com/best-doctors-in-america/">Best Doctors® in America</a></li>
	<li id="menu-item-592" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-592"><a href="http://omahamagazine.com/best-lawyers-in-america/">Best Lawyers in America®</a></li>
	<li id="menu-item-591" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-591"><a href="http://omahamagazine.com/premier-wealth-advisors/">Premier Wealth Advisors</a></li>
	<li id="menu-item-590" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590"><a href="http://omahamagazine.com/topdentists/">topDENTISTS™</a></li>
	<li id="menu-item-12231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12231"><a href="http://omahamagazine.com/nursing/">Excellence In Nursing</a></li>
</ul>
</li>
<li id="menu-item-588" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-588"><a href="http://omahamagazine.com/subscribe/">GET THE MAG</a>
<ul class="sub-menu">
	<li id="menu-item-587" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587"><a href="http://omahamagazine.com/subscribe/">Subscribe</a></li>
	<li id="menu-item-586" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-586"><a href="http://omahamagazine.com/locations/">Locations</a></li>
</ul>
</li>
<li id="menu-item-597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-597"><a href="http://omahamagazine.com/rates/">ADVERTISE</a>
<ul class="sub-menu">
	<li id="menu-item-12664" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12664"><a href="http://omahamagazine.com/ad-specs/">Ad Specs</a></li>
	<li id="menu-item-598" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-598"><a href="http://omahamagazine.com/rates/">Rates</a></li>
	<li id="menu-item-596" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-596"><a href="http://omahamagazine.com/pay-bill/">Pay Bill</a></li>
	<li id="menu-item-2416" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2416"><a href="http://omahamagazine.com/upload/">Upload Artwork</a></li>
</ul>
</li>
<li id="menu-item-1968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1968"><a href="http://omahamagazine.com/digital-flip-book/">Flip Book</a>
<ul class="sub-menu">
	<li id="menu-item-8128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8128"><a href="http://omahamagazine.com/digital-flip-book/">Digital Flip Book</a></li>
	<li id="menu-item-599" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-599"><a href="http://omahamagazine.com/archives/">Web Archive</a></li>
</ul>
</li>
<li id="menu-item-10499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10499"><a href="http://omahamagazine.com/articles/category/omag-events/">Events</a></li>
</ul></div><div id="search-box">
            <form role="search" method="get" id="searchform" action="http://omahamagazine.com/">
    <div><label class="screen-reader-text" for="s">Search for:</label>
        <input type="text" value="" name="s" id="s" />
            </div>
</form>        </div><!-- end of #search-box -->

		</nav><!-- #site-navigation -->
        


        
        
	</header><!-- #masthead -->

	<div id="main" class="wrapper">
			                        
  
<img width="960" height="640" src="http://omahamagazine.com/wp-content/uploads/2017/03/TeamIrishCOVER-960x640.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://omahamagazine.com/wp-content/uploads/2017/03/TeamIrishCOVER-960x640.jpg 960w, http://omahamagazine.com/wp-content/uploads/2017/03/TeamIrishCOVER-279x186.jpg 279w, http://omahamagazine.com/wp-content/uploads/2017/03/TeamIrishCOVER-600x400.jpg 600w, http://omahamagazine.com/wp-content/uploads/2017/03/TeamIrishCOVER-768x512.jpg 768w, http://omahamagazine.com/wp-content/uploads/2017/03/TeamIrishCOVER-624x416.jpg 624w, http://omahamagazine.com/wp-content/uploads/2017/03/TeamIrishCOVER.jpg 1200w" sizes="(max-width: 960px) 100vw, 960px" />
            
            

            <div class="top-categories">
            <div class="block-category">
            <ul class="post-categories">
	<li><a href="http://omahamagazine.com/articles/category/publications/b2b-magazine/" rel="category tag">B2B Magazine</a></li>
	<li><a href="http://omahamagazine.com/articles/category/business/" rel="category tag">Business</a></li>
	<li><a href="http://omahamagazine.com/articles/category/sponsored-content/" rel="category tag">Sponsored Content</a></li></ul>        </div>
        </div>
            
            
            
            
			<h1 class="entry-title">Team Irish</h1>

			<h2>Berkshire Hathaway Home Services Ambassador Real Estate</h2>            
			

	<div id="primary" class="site-content">
    	<div id="content" role="main">

			
				
	<article id="post-20797" class="post-20797 post type-post status-publish format-standard has-post-thumbnail hentry category-b2b-magazine category-business category-sponsored-content tag-b2b tag-berkshire-hathaway-home-services-ambassador-real-estate tag-brittney-kusmierski tag-omaha tag-omaha-magazine tag-sheila-irish tag-sponsored-content-2 tag-women-in-business">
		        
		<header class="entry-header">


			            <div class="author">March 9, 2017 by <a href="http://omahamagazine.com/articles/author/kara-schweiss/" title="Posts by Kara Schweiss" class="author url fn" rel="author">Kara Schweiss</a></div>
			            
            
                        
            

		</header><!-- .entry-header -->
        
        

				<div class="entry-content">
			<p><b>This sponsored content appears in the Winter 2017 edition of B2B. To view, click here: </b><b></b><a href="https://issuu.com/omahapublications/docs/b2b_0217_125/56"><b>https://issuu.com/omahapublications/docs/b2b_0217_125/56</b></a></p>
<p>The mother-daughter real estate duo of Sheila Irish and Brittney Kusmierski have a simple philosophy when it comes to their clients.</p>
<p>“We do what’s right, and we treat people the way we would want to be treated,” Irish says. “We do our business with heart; we care about our clients. This is the largest purchase most people will ever make. We go above and beyond to make sure things go smooth through the whole process from the loan to the closing. It doesn’t matter if you’re buying/selling a $70,000 or $1.5 million house—you’re going to get the best service from both of us.”</p>
<p>Team Irish’s cozy office nicely fits the family atmosphere of their real estate group, she adds. “Berkshire Hathaway Home Services Ambassador Real Estate is a family. We work to help each other. We’re transparent, and we have an amazing culture that Vince Leisey has created,” she says. “The employees at our company are not agents and work directly for Vince. We’re always running around 100 miles per hour, and each of us have our own lives going on, but at any given moment we’ll stop and chat and be there to support one another.”</p>
<p>That positive environment translates to great service for clients.</p>
<p>“From contract to closing and beyond, we’re diligent in the work that we do and the service we provide,” Irish says. “We complete not only the necessary tasks to get a deal done, but we lead our clients on a journey that they remember. And we have fun!”</p>
<p><b>331 Village Pointe Plaza<br />
Omaha, NE 68118<br />
402.618.5037<br />
<a href="http://teamirish4homes.com" target="_blank">teamirish4homes.com</a></b></p>
<p><img class="aligncenter size-medium wp-image-20800" src="http://omahamagazine.com/wp-content/uploads/2017/03/TeamIrishCOVER-600x400.jpg" alt="" width="600" height="400" srcset="http://omahamagazine.com/wp-content/uploads/2017/03/TeamIrishCOVER-600x400.jpg 600w, http://omahamagazine.com/wp-content/uploads/2017/03/TeamIrishCOVER-279x186.jpg 279w, http://omahamagazine.com/wp-content/uploads/2017/03/TeamIrishCOVER-768x512.jpg 768w, http://omahamagazine.com/wp-content/uploads/2017/03/TeamIrishCOVER-960x640.jpg 960w, http://omahamagazine.com/wp-content/uploads/2017/03/TeamIrishCOVER-624x416.jpg 624w, http://omahamagazine.com/wp-content/uploads/2017/03/TeamIrishCOVER.jpg 1200w" sizes="(max-width: 600px) 100vw, 600px" /></p>

<div class="wp_rp_wrap  wp_rp_momma" id="wp_rp_first"><div class="wp_rp_content"><h3 class="related_post_title">More from Omaha Magazine</h3><ul class="related_post wp_rp"><li data-position="0" data-poid="in-20080" data-post-type="none" ><a href="http://omahamagazine.com/articles/thrivent-financial/" class="wp_rp_thumbnail"><img src="http://omahamagazine.com/wp-content/uploads/2017/02/Thrivent-150x150.jpg" alt="Thrivent Financial" width="150" height="150" /></a><a href="http://omahamagazine.com/articles/thrivent-financial/" class="wp_rp_title">Thrivent Financial</a> <small class="wp_rp_excerpt">This sponsored content appears in the Winter 2017 edition of B2B. To view, click [&hellip;]</small></li><li data-position="1" data-poid="in-20051" data-post-type="none" ><a href="http://omahamagazine.com/articles/lalitha-nadam-kristin-larsen-and-yuliana-linares/" class="wp_rp_thumbnail"><img src="http://omahamagazine.com/wp-content/uploads/2017/02/WeitzCover-150x150.jpg" alt="Lalitha Nadam, Kristin Larsen, and Yuliana Linares" width="150" height="150" /></a><a href="http://omahamagazine.com/articles/lalitha-nadam-kristin-larsen-and-yuliana-linares/" class="wp_rp_title">Lalitha Nadam, Kristin Larsen, and Yuliana Linares</a> <small class="wp_rp_excerpt">This sponsored content appears in the Winter 2017 edition of B2B. To view, click [&hellip;]</small></li><li data-position="2" data-poid="in-20175" data-post-type="none" ><a href="http://omahamagazine.com/articles/patricia-big-mama-barron/" class="wp_rp_thumbnail"><img src="http://omahamagazine.com/wp-content/uploads/2017/02/PatriciaBigMamaCOVER-150x150.jpg" alt="Patricia “Big Mama” Barron" width="150" height="150" /></a><a href="http://omahamagazine.com/articles/patricia-big-mama-barron/" class="wp_rp_title">Patricia “Big Mama” Barron</a> <small class="wp_rp_excerpt">This sponsored content appears in the Winter 2017 edition of B2B. To view, click [&hellip;]</small></li><li data-position="3" data-poid="in-20500" data-post-type="none" ><a href="http://omahamagazine.com/articles/buy-omaha-profile/" class="wp_rp_thumbnail"><img src="http://omahamagazine.com/wp-content/uploads/2017/02/twit-150x150.jpg" alt="Buy Omaha Profile" width="150" height="150" /></a><a href="http://omahamagazine.com/articles/buy-omaha-profile/" class="wp_rp_title">Buy Omaha Profile</a> <small class="wp_rp_excerpt">Our industry is too often focused on the completion of transactions as the measure of [&hellip;]</small></li><li data-position="4" data-poid="in-20419" data-post-type="none" ><a href="http://omahamagazine.com/articles/from-the-editor-2/" class="wp_rp_thumbnail"><img src="http://omahamagazine.com/wp-content/uploads/2017/02/edletter-150x150.jpg" alt="From The Editor" width="150" height="150" /></a><a href="http://omahamagazine.com/articles/from-the-editor-2/" class="wp_rp_title">From The Editor</a> <small class="wp_rp_excerpt">B2B Magazine started 2017 by highlighting the many successful women in business around [&hellip;]</small></li></ul></div></div>
            
            <p><div class="banner"><script type="text/javascript" src="https://www.app.adsalesgenius.com/adServer/webAds/?id=eyJhZFNpemVJRCI6IjI4MSIsImFjY291bnRJRCI6IjEifQ%3D%3D"></script></div></p>
            
					</div><!-- .entry-content -->
		
		<footer class="entry-meta">
			Posted in: <a href="http://omahamagazine.com/articles/category/publications/b2b-magazine/" rel="category tag">B2B Magazine</a>, <a href="http://omahamagazine.com/articles/category/business/" rel="category tag">Business</a>, <a href="http://omahamagazine.com/articles/category/sponsored-content/" rel="category tag">Sponsored Content</a><br />Topics: <a href="http://omahamagazine.com/articles/tag/b2b/" rel="tag">B2B</a>, <a href="http://omahamagazine.com/articles/tag/berkshire-hathaway-home-services-ambassador-real-estate/" rel="tag">Berkshire Hathaway Home Services Ambassador Real Estate</a>, <a href="http://omahamagazine.com/articles/tag/brittney-kusmierski/" rel="tag">Brittney Kusmierski</a>, <a href="http://omahamagazine.com/articles/tag/omaha/" rel="tag">Omaha</a>, <a href="http://omahamagazine.com/articles/tag/omaha-magazine/" rel="tag">Omaha Magazine</a>, <a href="http://omahamagazine.com/articles/tag/sheila-irish/" rel="tag">Sheila Irish</a>, <a href="http://omahamagazine.com/articles/tag/sponsored-content-2/" rel="tag">sponsored content</a>, <a href="http://omahamagazine.com/articles/tag/women-in-business/" rel="tag">Women in Business</a><br />								</footer><!-- .entry-meta -->
	</article><!-- #post -->
				<nav class="nav-single">
					<h3 class="assistive-text">Post navigation</h3>
					<span class="nav-previous"><a href="http://omahamagazine.com/articles/hippies-leprechauns-and-pink-stuff-this-weeks-event-highlights/" rel="prev"><span class="meta-nav">&larr;</span> Hippies, Leprechauns, and Pink Stuff: This Week&#8217;s Event Highlights</a></span>
					<span class="nav-next"><a href="http://omahamagazine.com/articles/lallenia-birge/" rel="next">Lallenia Birge <span class="meta-nav">&rarr;</span></a></span>
				</nav><!-- .nav-single -->


				
<div id="disqus_thread">
    </div>

<script type="text/javascript">
var disqus_url = 'http://omahamagazine.com/articles/team-irish/';
var disqus_identifier = '20797 http://omahamagazine.com/?p=20797';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'omahamag';
var disqus_title = "Team Irish";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
        this.callbacks.onReady.push(function () {

        // sync comments in the background so we don't block the page
        var script = document.createElement('script');
        script.async = true;
        script.src = '?cf_action=sync_comments&post_id=20797';

        var firstScript = document.getElementsByTagName('script')[0];
        firstScript.parentNode.insertBefore(script, firstScript);
    });
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>


			

		</div><!-- #content -->
	</div><!-- #primary -->


			<div id="secondary" class="widget-area" role="complementary">
			<aside id="text-6" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="https://app.adsalesgenius.com/adServer/webAds/?id=eyJhZFNpemVJRCI6IjI3OSIsImFjY291bnRJRCI6IjEifQ%3D%3D"></script></div>
		</aside><aside id="text-7" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" src="https:/app.adsalesgenius.com/adServer/webAds/?id=eyJhZFNpemVJRCI6IjI4MCIsImFjY291bnRJRCI6IjEifQ%3D%3D"></script></div>
		</aside><aside id="text-3" class="widget widget_text">			<div class="textwidget"><iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FOmahaMagazine&amp;width=250&amp;height=290&amp;show_faces=true&amp;colorscheme=light&amp;stream=false&amp;show_border=false&amp;header=true" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:250px; height:290px;" allowTransparency="true"></iframe></div>
		</aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Follow Us</h3>			<div class="textwidget"><a href="https://twitter.com/omahamagazine" target="blank"><img src="http://omahamagazine.com/wp-content/uploads/twitter.gif"></a><a href="https://www.facebook.com/OmahaMagazine" target="_blank">
<img src="http://omahamagazine.com/wp-content/uploads/facebook.gif"></a>
<a href="http://www.linkedin.com/company/omaha-magazine" target="_blank"><img src="http://omahamagazine.com/wp-content/uploads/linkedin.gif"></a></div>
		</aside>		<aside id="recent-posts-2" class="widget widget_recent_entries">		<h3 class="widget-title">Recent Articles</h3>		<ul>
					<li>
				<a href="http://omahamagazine.com/articles/lallenia-birge/">Lallenia Birge</a>
						</li>
					<li>
				<a href="http://omahamagazine.com/articles/team-irish/">Team Irish</a>
						</li>
					<li>
				<a href="http://omahamagazine.com/articles/hippies-leprechauns-and-pink-stuff-this-weeks-event-highlights/">Hippies, Leprechauns, and Pink Stuff: This Week&#8217;s Event Highlights</a>
						</li>
					<li>
				<a href="http://omahamagazine.com/articles/art-heist/">Art Heist</a>
						</li>
					<li>
				<a href="http://omahamagazine.com/articles/true-colors-2/">True Colors</a>
						</li>
					<li>
				<a href="http://omahamagazine.com/articles/farewell-to-one-of-our-own/">Farewell to One of Our Own</a>
						</li>
					<li>
				<a href="http://omahamagazine.com/articles/mob-wild/">Mob Wild</a>
						</li>
					<li>
				<a href="http://omahamagazine.com/articles/anne-hindreys-helping-hands/">Anne Hindrey&#8217;s Helping Hands</a>
						</li>
					<li>
				<a href="http://omahamagazine.com/articles/the-ash-borer-war/">The Ash Borer War</a>
						</li>
					<li>
				<a href="http://omahamagazine.com/articles/ethics-2/">Ethics</a>
						</li>
				</ul>
		</aside>		<aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://omahamagazine.com/articles/2017/03/'> March 2017 &nbsp;(9)</option>
	<option value='http://omahamagazine.com/articles/2017/02/'> February 2017 &nbsp;(66)</option>
	<option value='http://omahamagazine.com/articles/2017/01/'> January 2017 &nbsp;(32)</option>
	<option value='http://omahamagazine.com/articles/2016/12/'> December 2016 &nbsp;(26)</option>
	<option value='http://omahamagazine.com/articles/2016/11/'> November 2016 &nbsp;(3)</option>
	<option value='http://omahamagazine.com/articles/2016/10/'> October 2016 &nbsp;(52)</option>
	<option value='http://omahamagazine.com/articles/2016/09/'> September 2016 &nbsp;(1)</option>
	<option value='http://omahamagazine.com/articles/2016/08/'> August 2016 &nbsp;(88)</option>
	<option value='http://omahamagazine.com/articles/2016/07/'> July 2016 &nbsp;(31)</option>
	<option value='http://omahamagazine.com/articles/2016/06/'> June 2016 &nbsp;(31)</option>
	<option value='http://omahamagazine.com/articles/2016/05/'> May 2016 &nbsp;(29)</option>
	<option value='http://omahamagazine.com/articles/2016/04/'> April 2016 &nbsp;(31)</option>
	<option value='http://omahamagazine.com/articles/2016/03/'> March 2016 &nbsp;(28)</option>
	<option value='http://omahamagazine.com/articles/2016/02/'> February 2016 &nbsp;(9)</option>
	<option value='http://omahamagazine.com/articles/2016/01/'> January 2016 &nbsp;(26)</option>
	<option value='http://omahamagazine.com/articles/2015/12/'> December 2015 &nbsp;(33)</option>
	<option value='http://omahamagazine.com/articles/2015/11/'> November 2015 &nbsp;(31)</option>
	<option value='http://omahamagazine.com/articles/2015/10/'> October 2015 &nbsp;(39)</option>
	<option value='http://omahamagazine.com/articles/2015/09/'> September 2015 &nbsp;(28)</option>
	<option value='http://omahamagazine.com/articles/2015/08/'> August 2015 &nbsp;(26)</option>
	<option value='http://omahamagazine.com/articles/2015/07/'> July 2015 &nbsp;(32)</option>
	<option value='http://omahamagazine.com/articles/2015/06/'> June 2015 &nbsp;(47)</option>
	<option value='http://omahamagazine.com/articles/2015/05/'> May 2015 &nbsp;(27)</option>
	<option value='http://omahamagazine.com/articles/2015/04/'> April 2015 &nbsp;(56)</option>
	<option value='http://omahamagazine.com/articles/2015/03/'> March 2015 &nbsp;(21)</option>
	<option value='http://omahamagazine.com/articles/2015/02/'> February 2015 &nbsp;(39)</option>
	<option value='http://omahamagazine.com/articles/2015/01/'> January 2015 &nbsp;(46)</option>
	<option value='http://omahamagazine.com/articles/2014/12/'> December 2014 &nbsp;(53)</option>
	<option value='http://omahamagazine.com/articles/2014/11/'> November 2014 &nbsp;(26)</option>
	<option value='http://omahamagazine.com/articles/2014/10/'> October 2014 &nbsp;(41)</option>
	<option value='http://omahamagazine.com/articles/2014/09/'> September 2014 &nbsp;(39)</option>
	<option value='http://omahamagazine.com/articles/2014/08/'> August 2014 &nbsp;(43)</option>
	<option value='http://omahamagazine.com/articles/2014/07/'> July 2014 &nbsp;(39)</option>
	<option value='http://omahamagazine.com/articles/2014/06/'> June 2014 &nbsp;(26)</option>
	<option value='http://omahamagazine.com/articles/2014/05/'> May 2014 &nbsp;(34)</option>
	<option value='http://omahamagazine.com/articles/2014/04/'> April 2014 &nbsp;(27)</option>
	<option value='http://omahamagazine.com/articles/2014/03/'> March 2014 &nbsp;(30)</option>
	<option value='http://omahamagazine.com/articles/2014/02/'> February 2014 &nbsp;(36)</option>
	<option value='http://omahamagazine.com/articles/2014/01/'> January 2014 &nbsp;(44)</option>
	<option value='http://omahamagazine.com/articles/2013/12/'> December 2013 &nbsp;(38)</option>
	<option value='http://omahamagazine.com/articles/2013/11/'> November 2013 &nbsp;(37)</option>
	<option value='http://omahamagazine.com/articles/2013/10/'> October 2013 &nbsp;(33)</option>
	<option value='http://omahamagazine.com/articles/2013/09/'> September 2013 &nbsp;(29)</option>
	<option value='http://omahamagazine.com/articles/2013/08/'> August 2013 &nbsp;(73)</option>
	<option value='http://omahamagazine.com/articles/2013/07/'> July 2013 &nbsp;(19)</option>
	<option value='http://omahamagazine.com/articles/2013/06/'> June 2013 &nbsp;(73)</option>
	<option value='http://omahamagazine.com/articles/2013/05/'> May 2013 &nbsp;(38)</option>
	<option value='http://omahamagazine.com/articles/2013/04/'> April 2013 &nbsp;(36)</option>
	<option value='http://omahamagazine.com/articles/2013/03/'> March 2013 &nbsp;(14)</option>
	<option value='http://omahamagazine.com/articles/2013/02/'> February 2013 &nbsp;(46)</option>
	<option value='http://omahamagazine.com/articles/2013/01/'> January 2013 &nbsp;(15)</option>
	<option value='http://omahamagazine.com/articles/2012/12/'> December 2012 &nbsp;(41)</option>
	<option value='http://omahamagazine.com/articles/2012/11/'> November 2012 &nbsp;(24)</option>
	<option value='http://omahamagazine.com/articles/2012/10/'> October 2012 &nbsp;(24)</option>
	<option value='http://omahamagazine.com/articles/2012/08/'> August 2012 &nbsp;(9)</option>
	<option value='http://omahamagazine.com/articles/2012/04/'> April 2012 &nbsp;(1)</option>

		</select>
		</aside>		</div><!-- #secondary -->
		</div><!-- #main .wrapper -->
    
<div id="footer-wrapper">
    
    <div id="footer-header">Omaha Magazine</div>

<nav id="bottom-navigation" class="footer-navigation1" role="navigation">
    <h3 class="menu-toggle">Footer Menu1</h3>
    <div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
    <div class="menu-footer-1-container"><ul id="menu-footer-1" class="nav-menu"><li id="menu-item-530" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-530"><a href="http://omahamagazine.com/articles/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="http://omahamagazine.com/articles/category/lifestyle/art/">Art</a></li>
	<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="http://omahamagazine.com/articles/category/lifestyle/auto/">Auto</a></li>
	<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="http://omahamagazine.com/articles/category/lifestyle/downtown/">Downtown</a></li>
	<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="http://omahamagazine.com/articles/category/lifestyle/nonprofit/">Nonprofit</a></li>
	<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="http://omahamagazine.com/articles/category/lifestyle/people/">People</a></li>
	<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="http://omahamagazine.com/articles/category/lifestyle/pets/">Pets</a></li>
	<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="http://omahamagazine.com/articles/category/lifestyle/places/">Places</a></li>
	<li id="menu-item-538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-538"><a href="http://omahamagazine.com/articles/category/lifestyle/retirement/">Retirement</a></li>
</ul>
</li>
<li id="menu-item-539" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-539"><a href="http://omahamagazine.com/articles/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-540"><a href="http://omahamagazine.com/articles/category/business/business-profiles/">Business Profiles</a></li>
	<li id="menu-item-541" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-541"><a href="http://omahamagazine.com/articles/category/business/entrepreneurs/">Entrepreneurs</a></li>
	<li id="menu-item-542" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-542"><a href="http://omahamagazine.com/articles/category/business/ethics/">Ethics</a></li>
	<li id="menu-item-543" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543"><a href="http://omahamagazine.com/articles/category/business/finance/">Finance</a></li>
	<li id="menu-item-544" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-544"><a href="http://omahamagazine.com/articles/category/business/in-the-office/">In the Office</a></li>
	<li id="menu-item-545" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-545"><a href="http://omahamagazine.com/articles/category/business/leaders/">Leaders</a></li>
	<li id="menu-item-546" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-546"><a href="http://omahamagazine.com/articles/category/business/opinion/">Opinion</a></li>
	<li id="menu-item-547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-547"><a href="http://omahamagazine.com/articles/category/business/people-on-the-rise/">People On the Rise</a></li>
	<li id="menu-item-548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-548"><a href="http://omahamagazine.com/articles/category/business/social-media/">Social Media</a></li>
</ul>
</li>
<li id="menu-item-5863" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5863"><a href="http://omahamagazine.com/best-of-omaha/">Best Of</a>
<ul class="sub-menu">
	<li id="menu-item-5864" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5864"><a href="http://omahamagazine.com/best-of-omaha/">Best Of Omaha™</a></li>
	<li id="menu-item-5862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5862"><a href="http://omahamagazine.com/best-of-b2b/">Best of B2B™</a></li>
	<li id="menu-item-5865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5865"><a href="http://omahamagazine.com/best-doctors-in-america/">Best Doctors® in America</a></li>
	<li id="menu-item-5866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5866"><a href="http://omahamagazine.com/best-lawyers-in-america/">Best Lawyers in America®</a></li>
	<li id="menu-item-5867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5867"><a href="http://omahamagazine.com/premier-wealth-advisors/">Premier Wealth Advisors</a></li>
	<li id="menu-item-5868" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5868"><a href="http://omahamagazine.com/topdentists/">topDENTISTS™</a></li>
	<li id="menu-item-12230" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12230"><a href="http://omahamagazine.com/nursing/">Excellence In Nursing</a></li>
</ul>
</li>
</ul></div></nav>

<nav id="bottom-navigation" class="footer-navigation2" role="navigation">
    <h3 class="menu-toggle">Footer Menu2</h3>
    <div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
    <div class="menu-footer-2-container"><ul id="menu-footer-2" class="nav-menu"><li id="menu-item-737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-737"><a href="http://omahamagazine.com/articles/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-738" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-738"><a href="http://omahamagazine.com/articles/category/calendar-of-events/">Calendar of Events</a></li>
	<li id="menu-item-739" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-739"><a href="http://omahamagazine.com/articles/category/entertainment/galas/">Galas</a></li>
	<li id="menu-item-740" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-740"><a href="http://omahamagazine.com/articles/category/entertainment/galleries-museums/">Galleries &#038; Museums</a></li>
	<li id="menu-item-741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741"><a href="http://omahamagazine.com/articles/category/entertainment/music/">Music</a></li>
	<li id="menu-item-742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-742"><a href="http://omahamagazine.com/articles/category/entertainment/nightlife/">Nightlife</a></li>
	<li id="menu-item-743" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-743"><a href="http://omahamagazine.com/articles/category/entertainment/recreation/">Recreation</a></li>
	<li id="menu-item-744" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744"><a href="http://omahamagazine.com/articles/category/entertainment/sports/">Sports</a></li>
	<li id="menu-item-745" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-745"><a href="http://omahamagazine.com/articles/category/entertainment/theatre/">Theatre</a></li>
</ul>
</li>
<li id="menu-item-748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-748"><a href="http://omahamagazine.com/articles/category/family/">Family</a>
<ul class="sub-menu">
	<li id="menu-item-749" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-749"><a href="http://omahamagazine.com/articles/category/family/education/">Education</a></li>
	<li id="menu-item-750" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-750"><a href="http://omahamagazine.com/articles/category/family/parenting/">Parenting</a></li>
	<li id="menu-item-746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-746"><a href="http://omahamagazine.com/articles/category/family/teen-voices/">Teen Voices</a></li>
	<li id="menu-item-747" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747"><a href="http://omahamagazine.com/articles/category/family/young-hero/">Young Hero</a></li>
</ul>
</li>
<li id="menu-item-751" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-751"><a href="http://omahamagazine.com/articles/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-752" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-752"><a href="http://omahamagazine.com/articles/category/food-drink/beer-cocktails-wine/">Beer, Cocktails &#038; Wine</a></li>
	<li id="menu-item-753" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753"><a href="http://omahamagazine.com/articles/category/food-drink/chefs/">Chefs</a></li>
	<li id="menu-item-754" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-754"><a href="http://omahamagazine.com/articles/category/food-drink/coffee-tea/">Coffee &#038; Tea</a></li>
	<li id="menu-item-3059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3059"><a href="http://omahamagazine.com/articles/category/food-drink/recipes/">Recipes</a></li>
	<li id="menu-item-755" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-755"><a href="http://omahamagazine.com/articles/category/food-drink/restaurants/">Restaurants</a></li>
	<li id="menu-item-756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-756"><a href="http://omahamagazine.com/articles/category/food-drink/reviews/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-5869" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5869"><a href="http://omahamagazine.com/articles/category/sponsored-content/">Sponsored Content</a></li>
</ul></div></nav>

<nav id="bottom-navigation" class="footer-navigation3" role="navigation">
    <h3 class="menu-toggle">Footer Menu3</h3>
    <div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
    <div class="menu-footer-3-container"><ul id="menu-footer-3" class="nav-menu"><li id="menu-item-769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-769"><a href="http://omahamagazine.com/articles/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-770"><a href="http://omahamagazine.com/articles/category/health/fitness/">Fitness</a></li>
	<li id="menu-item-771" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-771"><a href="http://omahamagazine.com/articles/category/health/news/">News</a></li>
	<li id="menu-item-772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-772"><a href="http://omahamagazine.com/articles/category/health/nutrition/">Nutrition</a></li>
</ul>
</li>
<li id="menu-item-773" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-773"><a href="http://omahamagazine.com/articles/category/home/">Home</a>
<ul class="sub-menu">
	<li id="menu-item-774" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-774"><a href="http://omahamagazine.com/articles/category/home/at-home/">At Home</a></li>
	<li id="menu-item-775" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-775"><a href="http://omahamagazine.com/articles/category/home/before-after/">Before &#038; After</a></li>
	<li id="menu-item-776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-776"><a href="http://omahamagazine.com/articles/category/home/diy-project/">DIY Project</a></li>
	<li id="menu-item-777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-777"><a href="http://omahamagazine.com/articles/category/home/finance-real-estate/">Finance &#038; Real Estate</a></li>
	<li id="menu-item-779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-779"><a href="http://omahamagazine.com/articles/category/home/home-improvement/">Home Improvement</a></li>
	<li id="menu-item-780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-780"><a href="http://omahamagazine.com/articles/category/home/hot-products/">Hot Products</a></li>
	<li id="menu-item-781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-781"><a href="http://omahamagazine.com/articles/category/home/neighborhoods/">Neighborhoods</a></li>
</ul>
</li>
<li id="menu-item-806" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-806"><a href="http://omahamagazine.com/articles/category/style/">Style</a>
<ul class="sub-menu">
	<li id="menu-item-804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-804"><a href="http://omahamagazine.com/articles/category/style/beauty/">Beauty</a></li>
	<li id="menu-item-805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-805"><a href="http://omahamagazine.com/articles/category/style/fashion/">Fashion</a></li>
	<li id="menu-item-807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-807"><a href="http://omahamagazine.com/articles/category/style/stylists/">Stylists</a></li>
</ul>
</li>
<li id="menu-item-3486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3486"><a href="http://omahamagazine.com/rates/">ADVERTISE</a>
<ul class="sub-menu">
	<li id="menu-item-12663" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12663"><a href="http://omahamagazine.com/ad-specs/">Ad Specs</a></li>
	<li id="menu-item-3484" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3484"><a href="http://omahamagazine.com/rates/">Rates</a></li>
	<li id="menu-item-3483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3483"><a href="http://omahamagazine.com/pay-bill/">Pay Bill</a></li>
	<li id="menu-item-3485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3485"><a href="http://omahamagazine.com/upload/">Upload Artwork</a></li>
</ul>
</li>
<li id="menu-item-5870" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5870"><a href="http://omahamagazine.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-5872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5872"><a href="http://omahamagazine.com/archives/">Website Archives</a></li>
	<li id="menu-item-5871" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5871"><a href="http://omahamagazine.com/digital-flip-book/">Digital Flip Book</a></li>
</ul>
</li>
</ul></div></nav>

<nav id="bottom-navigation" class="footer-navigation4" role="navigation">
    <h3 class="menu-toggle">Footer Menu4</h3>
    <div class="skip-link assistive-text"><a href="#content" title="Skip to content">Skip to content</a></div>
    <div class="menu-footer-4-container"><ul id="menu-footer-4" class="nav-menu"><li id="menu-item-3325" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3325"><a href="http://omahamagazine.com/publications/">MAGS</a>
<ul class="sub-menu">
	<li id="menu-item-568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-568"><a href="http://omahamagazine.com/articles/category/publications/omaha-magazine/">Omaha Magazine</a></li>
	<li id="menu-item-564" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-564"><a href="http://omahamagazine.com/articles/category/publications/b2b-magazine/">B2B Magazine</a></li>
	<li id="menu-item-574" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-574"><a href="http://omahamagazine.com/articles/category/publications/the-encounter/">Encounter</a></li>
	<li id="menu-item-567" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-567"><a href="http://omahamagazine.com/articles/category/publications/omaha-home/">Omaha Home</a></li>
	<li id="menu-item-565" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-565"><a href="http://omahamagazine.com/articles/category/publications/herfamily/">HerFamily</a></li>
	<li id="menu-item-563" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-563"><a href="http://omahamagazine.com/articles/category/publications/60-plus-in-omaha/">60 Plus in Omaha</a></li>
	<li id="menu-item-1756" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1756"><a href="http://omahamagazine.com/old-market-directory/">Old Market Directory</a></li>
	<li id="menu-item-1755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1755"><a href="http://omahamagazine.com/physicians-bulletin/">Physician&#8217;s Bulletin</a></li>
	<li id="menu-item-1754" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1754"><a href="http://omahamagazine.com/physicians-directory/">Physicians Directory</a></li>
	<li id="menu-item-1753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1753"><a href="http://omahamagazine.com/omaha-visitors-guide/">Omaha Visitors Guide</a></li>
	<li id="menu-item-1759" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1759"><a href="http://omahamagazine.com/sarpy-county-visitors-guide/">Sarpy County Visitors Guide</a></li>
	<li id="menu-item-1752" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1752"><a href="http://omahamagazine.com/omaha-performing-arts-programs/">Omaha Performing Arts Programs</a></li>
</ul>
</li>
<li id="menu-item-768" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-768"><a href="http://omahamagazine.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-765" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-765"><a href="http://omahamagazine.com/about/">Omaha Magazine</a></li>
	<li id="menu-item-766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-766"><a href="http://omahamagazine.com/publisher/">Publisher</a></li>
	<li id="menu-item-767" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-767"><a href="http://omahamagazine.com/staff/">Staff</a></li>
	<li id="menu-item-764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764"><a href="http://omahamagazine.com/contributors/">Contributors</a></li>
	<li id="menu-item-763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-763"><a href="http://omahamagazine.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-3482" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3482"><a href="http://omahamagazine.com/subscribe/">GET THE MAG</a>
<ul class="sub-menu">
	<li id="menu-item-3480" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3480"><a href="http://omahamagazine.com/locations/">Locations</a></li>
	<li id="menu-item-3481" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3481"><a href="http://omahamagazine.com/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-8129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8129"><a href="http://omahamagazine.com/articles/category/online-exclusive/">Online Exclusive</a></li>
</ul></div></nav>

<br clear="all" />

<div class="copyright">© Omaha Magazine 2013. All rights reserved. <a href="/privacy-policy">Privacy Policy</a>.</div>


<br clear="all" />
</div>

		<div class="site-info">

		</div><!-- .site-info -->
</div><!-- #page -->

        <script type="text/javascript">
        // <![CDATA[
        var disqus_shortname = 'omahamag';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        // ]]>
        </script>
        
		<div id="welcomepopup_container" style="display: none;">
			<div class="welcomepopup_box welcomepopup_font_dark">
				<div class="welcomepopup_message">
				<p style="float: left;"><a href="http://omahamagazine.com/subscribe/"><img class="alignnone size-medium wp-image-18482" src="http://omahamagazine.com/wp-content/uploads/2016/09/OMag_WelcomePopUp_subscribe-600x292.jpg" alt="Omaha Magazine Subscribe" width="600" height="292" /></a></p>
				</div>
				<div id="welcomepopup_areas">
					<div class="welcomepopup_area">
					</div>
				</div>
			</div>
		</div>
		<script type="text/javascript">
			welcomepopup_init();
		</script><script type='text/javascript' src='http://omahamagazine.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-content/themes/omaha/js/navigation.js?ver=1.0'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-includes/js/comment-reply.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var FB_WP=FB_WP||{};FB_WP.queue={_methods:[],flushed:false,add:function(fn){FB_WP.queue.flushed?fn():FB_WP.queue._methods.push(fn)},flush:function(){for(var fn;fn=FB_WP.queue._methods.shift();){fn()}FB_WP.queue.flushed=true}};window.fbAsyncInit=function(){FB.init({"xfbml":true});if(FB_WP && FB_WP.queue && FB_WP.queue.flush){FB_WP.queue.flush()}}
/* ]]> */
</script>
<script type="text/javascript">(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id)){return}js=d.createElement(s);js.id=id;js.src="http:\/\/connect.facebook.net\/en_US\/all.js";fjs.parentNode.insertBefore(js,fjs)}(document,"script","facebook-jssdk"));</script>
<script type='text/javascript' src='http://omahamagazine.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-content/plugins/my-calendar/js/mc-grid.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-content/plugins/my-calendar/js/mc-list.js?ver=4.7.3'></script>
<script type='text/javascript' src='http://omahamagazine.com/wp-content/plugins/my-calendar/js/mc-mini.js?ver=4.7.3'></script>
<div id="fb-root"></div>


</body>
</html>